
S O F T W A R E  M A N U A L 
F O R  U S E  W I T H 

I V I S ® L U M I N A  S E R I E S  I I I 

Living Image® 4.5.4 Software 
 

March 2017



PerkinElmer Health Sciences

940 Winter Street
Waltham, Massachusetts 02451 USA
www.PerkinElmer.com

Technical Support
Telephone: +1 (800) 762-4000 (US) or +1 (203) 425-4602
Fax: +1 (203) 944-4904
E-mail: global.techsupport@perkinelmer.com

Sales: CustomerCareUS@perkinelmer.com

Trademarks

Discovery in the Living Organism, IVIS and Living Image are either registered trademarks or trademarks of PerkinElmer Health 
Sciences, Inc. and/or its parent, affiliates, and/or subsidiary companies (collectively "PerkinElmer"). The names of companies 
and products mentioned herein may be the trademarks of their respective owners. Apple, Macintosh and QuickTime are 
registered trademarks of Apple Computer, Inc. Microsoft, PowerPoint and Windows are either registered trademarks or 
trademarks of Microsoft Corporation in the United States and/or other countries. Adobe and Illustrator are either registered 
trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. Reproduction of this 
publication or parts thereof in any form is expressly prohibited without the express written permission of PerkinElmer. Any 
errors or omission which may have occurred in this publication despite the utmost care taken in its production will be 
corrected as soon as possible, but not necessarily immediately upon detection. PerkinElmer provides this publication "As Is" 
without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability 
or fitness for a particular purpose. Some states or jurisdictions do not allow disclaimer of express or implied warranties in 
certain transactions; therefore, this statement may not apply to you. PerkinElmer reserves the right to revise this publication 
and to make changes from time to time in the content hereof without obligation of PerkinElmer to notify any person of such 
revision or changes

Copyright

© 2017 PerkinElmer Health Sciences, Inc. and its parent, affiliated, and subsidiary companies. All rights reserved, including 
but not limited to those rights to reproduce this publication or parts thereof.

www.PerkinElmer.com
mailto:global.techsupport@perkinelmer.com
mail to: CustomerCareUS@perkinelmer.com


Contents
Chapter 1 Welcome . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
About This Manual  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

What’s New in Living Image 4.5.4  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

Living Image Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

Contact Information  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3

Chapter 2 Imaging Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Example Imaging Workflow . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

Overview of Image Acquisition  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Control Panel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Auto Exposure Feature . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Imaging Wizard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Imaging Modes on IVIS Lumina Series III . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .9

Overview of Living Image Tools and Functions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

Chapter 3 Getting Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
Starting Living Image Software  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14

Initializing the Imaging System and Checking Temperature  . . . . . . . . . . . . . . . . . . . 16
Initializing the IVIS Lumina Series III . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .17
CCD Temperature  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17
Stage Temperature . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .18

Managing User Accounts  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18
Adding Users . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18
Changing or Adding Passwords . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
Deleting Users . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
Locking User Accounts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

Tracking System and User Activity  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
Activity Window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21

Chapter 4 Image Acquisition . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22
Luminescent Imaging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Quick Guide . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22
Acquire a Luminescent Image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .24

Fluorescent Imaging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Quick Guide . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Acquire a Fluorescent Image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .30

Cherenkov Imaging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Acquire a Sequence Using the Imaging Wizard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
Start the Imaging Wizard and Setup a Sequence . . . . . . . . . . . . . . . . . . . . . . . . . . . .35
Acquire the Sequence . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36

Acquire Multiple Sequences in Batch Mode  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40

Manually Set Up a Sequence . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 42



Living Image® 4.5.4 Software Manual
iiIVIS® Lumina Series III Imaging System Contents
Editing Image Parameters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 44
Inserting Images in a Sequence . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 44
Removing Images From a Sequence . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45

Imaging With the ZFOV-2.6 Zoom Lens . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46
Installing the Zoom Lens  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46
Removing the Zoom Lens . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

Manually Save Image Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

Exporting Images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48

Chapter 5 Working With Images. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49
Loading Image Data  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49

Preview and Load Data Using the Living Image Browser . . . . . . . . . . . . . . . . . . . 49
Load Data From the Menu Bar or Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53
About the Image Window and Tool Palette . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54
Organizing Images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57

Adjusting Image Appearance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
Zooming or Panning . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60
Smoothing and Binning  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60

Viewing Intensity Data  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62
X,Y Coordinates and Intensity Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62
Line Profile . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62

Measuring Distance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 64
Distance Measurement Tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 64
Image Crop Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65

Combining Images Using Image Math  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65
Subtracting Tissue Autofluorescence  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Creating a New Image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68

Overlaying Multiple Images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 70

Rendering Intensity Data in Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73

Annotating or Tagging Images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74
Adding Comments  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74
Applying Tags  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75

Exporting a Single Image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 76

Exporting an Image Sequence . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 78
Preparing for Export  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 78
Export All Images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .79
Export Images of a Subject . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 79

Managing Image Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 83
Viewing Image Information  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 83
Editing the Image Label  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84

Managing Image Sequences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85
Editing a Sequence  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85
Creating a Sequence From Individual Images . . . . . . . . . . . . . . . . . . . . . . . . . . . . 86

Chapter 6 Measuring Signal. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 88
About ROIs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 88



Living Image® 4.5.4 Software Manual
iiiIVIS® Lumina Series III Imaging System Contents
Overview of ROI Tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 90

Measuring Signal  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92

Measuring Background-Corrected Signal  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96

Measuring Signals Obtained Using the Side Imager  . . . . . . . . . . . . . . . . . . . . . . . . . 99

Managing ROIs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102
ROI Properties  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102
ROI Line  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105
ROI Label  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 106
Saving ROIs to the System . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .107

ROI Measurements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108
Viewing ROI Measurements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108
Configuring the ROI Measurements Table  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .110
Copying or Exporting ROI Measurements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .112

Chapter 7 Spectral Unmixing. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 113
About Spectral Unmixing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 113

Acquire a Sequence for Spectral Unmixing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 113
Bioluminescence Imaging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .114
Fluorescence Imaging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 116
Cherenkov Imaging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 119

Spectral Unmixing Methods . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 121
Guided Method  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 121
Library Method  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 124
Automatic Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 126
Manual Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 129

Correcting Spectra  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132

Spectral Unmixing Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 134
Spectra Plot  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 135
Composite Image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 136
Analyzing Images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .138
Managing Spectral Unmixing Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138

Chapter 8 Biodistribution Studies Using DyCE Imaging . . . . . . . . . . . . . . . . . . . 140
About DyCE (Dynamic Contrast Enhancement)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 140

Acquire an Image Sequence for DyCE Analysis  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141
Bioluminescence Imaging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141
Fluorescence Imaging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 143
Cherenkov Imaging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 145

DyCE Analysis  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 147
Automatic DyCE Analysis . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 147
Manual DyCE Analysis  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 151

DyCE Results  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 154
Viewing Unmixed Images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 154
Viewing the Composite Image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 155
Correcting Temporal Spectra . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .157



Living Image® 4.5.4 Software Manual
ivIVIS® Lumina Series III Imaging System Contents
Appendix A IVIS Acquisition Control Panel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 159
Control Panel Functions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 159

Manually Setting the Focus  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 162

Appendix B Planar Spectral Image Analysis. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163
About Planar Spectral Image Analysis . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163

Image Sequence Requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163

Analyzing Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 164

Viewing Graphical Results  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 167

Managing Results  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168

Appendix C Image Data Corrections. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169

Appendix D Preferences . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 171
General Preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 171

Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173

Acquisition . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173

Theme  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 175

Optical Properties  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 176

Appendix E Menu Commands, Toolbars, and Shortcuts  . . . . . . . . . . . . . . . . . . . . . . . . 177

Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 181



1 Welcome
About This Manual
What’s New in Living Image 4.5.4
Living Image Help  on page 2
Contact Information  on page 3

1.1 About This Manual

This manual explains how to acquire optical image data on the IVIS Lumina Series III and analyze 
the data using Living Image software. The manual provides detailed instructions and screenshots for 
Living Image software tools that are available for data acquired on the IVIS Lumina Series III. 
Sometimes screenshots in the manual may not exactly match those displayed on your screen.

Please see the IVIS Lumina Series III Hardware Manual for information on the instrument.

NOTE: This Living Image Software 4.5.4 Manual is only for use with the IVIS Lumina Series III or
IVIS Lumina instrument. If analyzing data acquired on a different type of IVIS Imaging System, say
for example the IVIS SpectrumCT, please see the Living Image Software Manual specific for the IVIS
SpectrumCT (see Table 1.1).

Table 1.1  Living Image Software Manuals

Living Image Software Manual for:

IVIS Lumina Series III (can also be used with the IVIS Lumina LT)

IVIS Lumina XRMS Series III (can also be used with the IVIS Lumina XR)

IVIS Lumina K Series III (can also be used with the IVIS Lumina Kinetic)

IVIS Spectrum

IVIS SpectrumBL (can also be used with the IVIS 200)

IVIS SpectrumCT
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1.2 What’s New in Living Image 4.5.4
Living Image software improvements specific to the IVIS Lumina Series III Imaging System are 
listed below.

1.3 Living Image Help
There are several ways to obtain help on the software features and related information.

Table 1.2 lists the tech notes that are available under the Help menu. There are three types of tech 
notes:

 Tech Notes – Quick guides for tasks using Living Image software tools.

 Biology Tech Notes – Protocols and procedures related to animal subjects.

 Concept Tech Notes – Background information on in vivo imaging topics.

Item Description See 

Additional operating system support Living Image now supports:
 Windows 10, 64-bit analysis. Note: Acquisition 

is only supported on Window 7
 macOS 10.12 (Sierra). Note: OS X 10.11 (El 

Capitan) and 10.10 (Yosemite) are also 
supported. Older versions of OS X are no longer 
supported.

New image export options in 
sequence view 

In sequence view:
 Export all of the images in a sequence to one 

graphic file.

page 79

 Export all images of a user-selected subject to 
one graphic file.

page 79

 Export each image of a user-selected subject to 
a separate graphic file.

page 81

To view: Do this:

A tooltip about a button function Put the mouse cursor over the button.

A brief description about an item 
in the Living Image user interface

Click the  toolbar button, then click the item.

Living Image Software Manual Press F1 or select Help → User Guide on the menu bar and select the 
manual specific for your imaging system.

Living Image technical notes (see 
Table 1.2 on page 2)

Select Help → Tech Notes on the menu bar.

Note: Please see the In Vivo University download page for the most 
recent collection of technical notes. 

Table 1.2  Technical Notes

Technical Notes

Adaptive Fluorescence Background Subtraction

Auto-Exposure

Subtracting Background ROI from a Sequence

Determine Saturation

http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php
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1.4 Contact Information
PerkinElmer Health Sciences
940 Winter Street
Waltham, Massachusetts 02451 USA
www.PerkinElmer.com

Technical Support 
Telephone: +1 (800) 762-4000 (US) or +1 (203) 425-4602
Fax: +1 (203) 944-4904
E-mail: global.techsupport@perkinelmer.com

Bioluminescence Tomography (DLIT)
 Setup and Sequence Acquisition
 Topography
 Source Reconstruction and Analysis

Drawing ROIs

Fluorescence Tomography (FLIT) 
 Setup and Sequence Acquisition
 Topography
 Source Reconstruction and Analysis

High Resolution Images

Working With Image Math

Working With Image Overlay – 2D

Working With Image Overlay – 3D

Working With Imaging Wizard

Loading Groups of Images

Sending Large Files for Analysis

Spectral Unmixing

Subject ROIs

Transillumination
 Transillumination Fluorescence
 Transillumination – Raster Scan
 Transillumination – Normalized

Well Plate Quantification

Concept Technical Notes

Luminescent Background Sources and Corrections

Image Display and Measurement

Detection Sensitivity

Fluorescent Imaging

DLIT and FLIT Reconstruction of Sources

Planar Spectral Imaging

IVIS® Syringe Injection System

Table 1.2  Technical Notes (continued)

www.PerkinElmer.com
mailto:global.techsupport@perkinelmer.com
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2 Imaging Overview
Example Imaging Workflow
Overview of Image Acquisition  on page 8
Overview of Living Image Tools and Functions  on page 10

2.1 Example Imaging Workflow

Workflow Step For More Details:

1. Plan the experiment.
 Best results are obtained using nude mice. Subjects with black or dark-colored fur 

and skin are not optimal and may give poor results.
 Determine the number of animals required:
 Always include control animals and replicates (for example, No disease + Probe, 

Disease + No Probe).
 Experimental animals (Disease + Probe and replicates).

 It may be necessary to change to low fluorescence mouse chow two weeks before 
the imaging study. Regular mouse chow contains chlorophyll which auto-
fluoresces around 700 nm and can interfere with fluorophore signal.

 Select the type of imaging and probe: 
 Luminescent signal is usually lower than fluorescent signal, but luminescent 

imaging has higher sensitivity due to low noise (instrument and animal 
autoluminescence). Optimal luminescence imaging is from 600 – 800 nm.
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1. Plan the experiment (continued).
 Fluorescent signal is usually higher than luminescent signal, but fluorescent 

imaging has lower sensitivity due to higher noise (instrument background and 
animal autofluorescence). Optimal fluorescence imaging is from 620 – 900 nm.

2. Determine the optimal imaging time post-injection.
 Luminescence imaging – Determine a probe kinetic curve for the animal model and 

cell line. Metabolic rates, which can differ among animal strains, and animal 
handling procedures affect probe kinetics. Always acquire images during the 
plateau of the kinetic curve for optimum quantitative results.

 Fluorescence imaging – Please see the Technical Data Sheet for the fluorescent 
imaging agent. 

See this technical note for a 
protocol to determine a kinetic 
curve for luciferin. 

3. Prepare and image the subjects.
 If using white or light-colored furred mice, comb the fur before imaging to 

eliminate any "fluffy" areas that can alter the light emission pattern. It may be 
necessary to shave the animals or apply a depilatory.

 Acquire an image using autoexposure within the optimal time window. 
If necessary, manually adjust camera settings in the Control Panel (exposure time, 
binning, F/Stop) to obtain a signal between 600 and 60,000 counts. Signal within 
this range is above noise, but below saturation.
 Exposure time – Shorter exposure times increase throughput, longer exposure 

times increase signal intensity. If manually setting exposure, the time should be 
greater than 0.5 seconds and less than 5 minutes for luminescence imaging. 

 Binning – Applies digital pixel binning to group pixels into one larger “super 
pixel”. 

 F/Stop – Controls the amount of light the CCD detector receives. Changing the F-
Stop, for example from F/1 to F/2, decreases counts by a factor of four.
F1 – The lens aperture is wide open for maximum light collection (the default for 
luminescent imaging). 
F/8 – The smallest aperture opening. This setting provides the best resolution 
(default for photograph). 

See imaging protocols for 
PerkinElmer in vivo imaging 
reagents such as 
ProSense® 680.

Also see:
 Page 8 for an overview of 

image acquisition.
 Chapter 4, Image Acquisition 

on page 22.
 Appendix A, IVIS Acquisition 

Control Panel on page 159.

Workflow Step For More Details:

 Small binning (4 x 4 pixels/super pixel) – Lower 
sensitivity, higher resolution

 Medium binning (8x8 pixels/super pixel)
 Large binning (16x16 pixels/super pixel) – Higher 

sensitivity, lower resolution.

http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
http://www.perkinelmer.com/CMSResources/Images/44-153268APP_Protocol_ProSense%20680.pdf
http://www.perkinelmer.com/CMSResources/Images/44-153268APP_Protocol_ProSense%20680.pdf
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4. Select images for viewing.
 Load the images as a group (select the images in the Living Image Browser and 

click Load as Group).

See page 49 for more about 
the Living Image Browser.

See page 58 for information on 
the Image Adjust tools.

5. Measure signals and analyze the data.

See Concept Tech Note 2 – 
Image Display and 
Measurement for more 
information on measurement 
units (select Help → Tech 
Notes).

See page 92 for instructions on 
measuring signal. 

See Table 6.8 on page 108 for 
information on ROI 
measurements. 

Workflow Step For More Details:

 If necessary, adjust the photo brightness, 
contrast, or opacity using the Image Adjust tools.

 Apply the same color scale to all images:
 Uncheck the “Individual” option. 
 Adjust the color scale Min and Max. The changes 

are simultaneously applied to all images.

 Place ROIs on the images in sequence view.
 To make changes to related ROIs in all images while in sequence view, press and 

hold the Ctrl key while adjusting ROI size or position in an image. This ensures that 
the size and position of a particular ROI are the same in all of the images.

 If ROIs in an individual image need adjustment, for example to account for 
different animal positions in the images, adjust the ROI without using the Ctrl key.

 Choose the appropriate units:
 ”Radiance (Photons)” for 

luminescence
 “Radiant Efficiency” for 

fluorescence.

Radiance and Radiance Efficiency are 
calibrated measurements (not 
dependent on camera settings) that 
enable quantitative comparison of 
signals across images. “Counts” is an 
uncalibrated measurement 
(dependent on camera settings) and 
cannot be used to compare signals in 
different images. 

 View the ROI measurements (click  
in the ROI tools).

 Click Export to save the ROI 
measurement data (.txt or .csv) 
for further analysis in a 

d h t li ti
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2.2 Overview of Image Acquisition

Control Panel

The control panel provides the image acquisition functions (Figure 2.1). See Appendix A on 
page 159 for details on the imaging parameters in the control panel.

Auto Exposure Feature

The Auto exposure setting is useful in situations where the signal strength is unknown or varies 
widely, for example during a time course study. If Auto exposure is chosen (Figure 2.1), the system 
acquires an image at maximum sensitivity, then calculates the required settings to achieve, as closely 
as possible, an image with a user-specified target max count. If the resulting image has too little 
signal or saturated pixels, the software adjusts the parameters and takes another image.

In most cases, the default auto exposure settings provide a good luminescent or fluorescent image. 
However, you can modify the auto exposure preferences to meet your needs. See page 173 for more 
details.

Imaging Wizard

The Imaging Wizard provides a convenient option for image or sequence setup (see Figure 4.16 on 
page 35). The wizard guides you through a series of steps, prompting you for the information that the 
software needs to set up acquisition in the control panel. Table 4.4 on page 36 shows the types of 
images or sequences that the Imaging Wizard can set up.

NOTE: The control panel is only available on the PC workstation that controls the IVIS Imaging
System. The items available in the control panel depend on the selected imaging mode
(luminescent or fluorescent) and acquisition mode (Image Setup or Sequence Setup), and the
installed filter wheel or lens option.

Figure 2.1  IVIS Acquisition Control Panel

Imaging modes

See Table 2.1 on page 9 
for an overview of 
imaging modes.

Auto exposure selected
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Imaging Modes on IVIS Lumina Series III

Optical imaging detects photons in the visible range of the electromagnetic spectrum. Table 2.1 
briefly explains the types of optical images that can be acquired on the IVIS Lumina Series III.

Table 2.1  Imaging Modes – IVIS Lumina Series III

Imaging Mode Description and Example

Luminescent 
optical imaging

Fluorescent 
optical imaging

Luminescent image – A longer exposure of 
the subject taken in darkness to capture low 
level luminescence emission from the surface 
of the subject. The optical luminescent image 
data is displayed in pseudocolor that 
represents intensity. 

Overlay: Luminescent image on photograph

Fluorescent image – An exposure of the subject 
illuminated by filtered light. The light source is 
located above the imaging stage (epi-illumination). 
The target fluorophore emission is captured and 
focused on the CCD camera. 

The optical fluorescent image data can be 
displayed in units of counts or photons (absolute, 
calibrated), or in terms of efficiency (calibrated, 
normalized). 

Note: See the concept tech note Image Display 
and Measurement for more on quantifying image 
data (select Help → Tech Notes on the menu bar). 

Overlay: Fluorescent image on photograph
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2.3 Overview of Living Image Tools and Functions
Living Image tools are organized in the Tool Palette or under "Tools" in the menu bar (Figure 2.2). 
Some tools are for use with a single image, others require an image sequence.

The Tool Palette can be docked in the main window (click the Tool Palette title bar, then drag and 
drop it at either side of the main window (Figure 2.2). Docking can also be set in the general 
preferences (see Table D.1 on page 171).

Table 2.2 provides an overview of the tools available for data acquired on the IVIS Lumina Series 
III. If analyzing data acquired on a different type of IVIS instrument, say for example the IVIS 
Spectrum CT, please see the Living Image Software Manual specific for that imaging system.

Photograph

Figure 2.2  Living Image Tools are Located in the Menu Bar and Tool Palette

NOTE: The tools available in the Tool Palette or menu bar depend on the active image data.

Table 2.1  Imaging Modes – IVIS Lumina Series III (continued)

Imaging Mode Description and Example

A short exposure of the subject illuminated by the lights located in 
the ceiling of the imaging chamber. The photographic image is 
displayed as a grayscale image.

Tool Palette

Docked Tool 
Palette
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Table 2.2  Living Image Tools Available for Data Acquired on the IVIS Lumina Series III

Living Image Tools and Functions See 
Page

Image Adjust 
 Tools for image display (zoom, crop, or pan).
 Adjust photo display – Tune the photograph 

brightness, contrast, or opacity.
 Manage the color table for image display.
 Apply smoothing or binning to an image.
 View image data (counts, radiance, or efficiency) 

at an X,Y location. 
 Measure distance in an image.
 View a line plot of pixel intensities.

62

ROI Tools

Specify a region of interest (ROI) in an image and 
measure the signal intensity within the ROI.

88

Corrections

Apply corrections to the raw data. 

169

Spectral Unmixing

Use spectral unmixing to:
 Extract the signal of one or more fluorophores 

from the tissue autofluorescence
 Analyze luminescent or fluorescent images 

when more than one reporter is used in the 
same animal model

113
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DyCE (Dynamic Contrast Enhancement)

Use DyCE to:
 Determine real-time pharmacokinetic (spatio-

temporal biodistribution) of a probe or dye 
signal 

 Extract “temporal spectra” (signal intensity as a 
function of time) from particular anatomical 
regions

Note: DyCE acquisition and analysis tools require 
a separate license.

140

Image Overlay

Select Tools → Image Overlay for <sequence 
name> on the menu bar.

View multiple fluorescent or luminescent signals 
in one 2-dimensional image in the Image Overlay 
window.

70

Images of Quantum dot nanocrystals (700 
or 800 nm) were acquired using different 
combinations of excitation and emission 
filters.

Colorize view of the combined images

Colorize View

Select Tools → Colorize for <sequence name> 
on the menu bar.

The colorize tool renders each luminescence or 
fluorescence image of a sequence in color, and 
combines them into a single image. This enables 
you to see both intensity and spectral information 
in a single view. 

The tool provides a useful way to visualize 
multiple probes or scale probe signals that are not 
in the visible range.

73

Table 2.2  Living Image Tools Available for Data Acquired on the IVIS Lumina Series III (continued)

Living Image Tools and Functions See 
Page
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Image Math Window

Select Tools → Image Math for <sequence 
name> on the menu bar.

Mathematically combine (add, multiply, subtract, 
or divide) two user-selected images. 

For example, subtract a blue-shifted background 
filter image from the primary excitation filter 
image to remove tissue autofluorescence signal.

65

Table 2.2  Living Image Tools Available for Data Acquired on the IVIS Lumina Series III (continued)

Living Image Tools and Functions See 
Page



3 Getting Started
Starting Living Image Software
Initializing the Imaging System and Checking Temperature  on page 16
Managing User Accounts  on page 18
Tracking System and User Activity  on page 21

3.1 Starting Living Image Software
Living Image software on the PC workstation that controls the IVIS Lumina Series III includes both 
the acquisition and analysis features. Living Image software on other workstations includes only the 
analysis features. 

See the Installation Guide on the Living Image CD ROM for software installation instructions. 
Table 3.1 shows the default software installation locations.

To start the software:

1. PC Users: Double-click the Living Image software icon  on the desktop. Alternatively, click 
the Windows Start button  and select All Programs → Caliper Life Sciences → Living 
Image.

Macintosh Users: Double-click the Living Image icon  on the desktop or run the software from 
the application folder.

The main window appears (Figure 3.1).

Table 3.1  Living Image Software Installation Locations

Living Image Software Operating System Installation Location

32-bit version 32-bit Windows C:\Program Files\Caliper Life Sciences\Living Image

64-bit Windows C:\Program Files(x86)\Caliper Life Sciences \Living 
Image

64-bit version 64-bit Windows C:\Program Files\Caliper Life Sciences\Living Image

NOTE: All components of the IVIS Lumina Series III should be left on at all times due to the long
cooling time required to reach operating (demand) temperature. It is also important to leave the
system on to enable automatic overnight electronic background measurements. Periodically
rebooting the computer is permissible and does not affect the camera operation.
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2. In the dialog box that appears, select a user ID from the drop-down list. If the user ID is password 
protected, enter the password and click OK. 

Alternatively, create a new user ID:

a. In the Select/Add User ID box, click the  button.

b. Enter a user ID.

c. Enter and confirm a password. This is optional.

d. Click Add and OK.

The control panel appears if the workstation controls the IVIS Lumina Series III (Figure 3.2). For 
more details on the control panel, see Appendix A on page 159.

Figure 3.1  Living Image Main Window at Startup

NOTE: Living Image software has optional password protection for user accounts. See
page 19 for more details.

Add a new user

Select a user
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3.2 Initializing the Imaging System and Checking Temperature
The IVIS Lumina Series III must be initialized each time Living Image software is started, or if the 
power has been cycled to the imaging chamber. 

The initialization procedure is started from the control panel (Figure 3.3). 

Initialization moves every motor-driven component in the system (for example, stage and lens) to a 
home position, resets all electronics and controllers, and restores all software variables to the default 
settings. Initialization may be useful in error situations. 

See the IVIS Lumina Series III Hardware Manual for further details on instrument operation.

Figure 3.2  Living Image Main Window and IVIS Acquisition Control Panel

NOTE: The control panel is only available on the PC workstation that controls the IVIS Imaging
System. The options available in the IVIS acquisition control panel depend on the imaging system,
selected imaging mode (Image Setup or Sequence Setup), and the filter wheel or lens option that
are installed.

Control panel

Menu bar (for more 
details, see Appendix E 
on page 177).

Toolbar 

Activity window
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Initializing the IVIS Lumina Series III
1. Start the Living Image software (double-click the  icon on the desktop).

2. Click Initialize in the control panel that appears (Figure 3.3).

After several seconds you will hear the instrument motors move.

CCD Temperature

The IVIS Acquisition Control Panel indicates the temperature status of the charge coupled device 
(CCD) camera (see Figure 3.4 for a description of the temperature status colors). Immediately after 
initialization is completed, the temperature box is usually red and will turn green after several 
minutes. If this is not the case, contact PerkinElmer Technical Support (see page 3).

The demand temperature for the CCD camera is preset and generally should not be changed. 
Electronic feedback control maintains the CCD camera temperature to within a few degrees of the 
demand temperature. 

The instrument is ready for imaging after the system is initialized and the operating (demand) 
temperature of the CCD camera is reached (locked). 

Figure 3.3  IVIS® Acquisition Control Panel During Initialization

Figure 3.4  Control Panel – Instrument Temperature Status

Red color appears in the 
control panel during 
initialization. The color 
turns blue when 
initialization is finished.

Temperature box color:

White – System is not initialized.

Red – System is initialized, but CCD camera 
temperature is out of range and not ready for imaging.

Green – System is initialized and CCD camera is at or within acceptable range 
of the demand temperature and locked. The system is ready for imaging.

Click the temperature 
box to display the 
demand and measured 
temperatures 
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Stage Temperature

The stage is temperature-controlled to keep subjects warm during imaging. The temperature control 
is enabled after the instrument is powered on and initialized from the Living Image software. The 
default temperature is 37 °C and is self-monitoring after the system is initialized. The stage may be 
set to a temperature from 20 - 40 °C.

3.3 Managing User Accounts

Adding Users

New users can be created in the:

 Main window at startup (see page 15). 

 User Settings dialog box (Figure 3.6).

1. Select Edit → User settings on the menu bar.

2. Click the Add User tab in the dialog box that appears.

3. Enter a user ID.

4. Optional: enter and confirm a password. 

5. Click Add.

Figure 3.5  Set Stage Temperature in the Control Panel

Figure 3.6  User Settings – Add User

Deletes all entries
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Changing or Adding Passwords

1. Select Edit → User settings on the menu bar.

2. Click the Change Password tab in the dialog box that appears.

3. Select a User ID, enter and confirm a new password, and click Submit.

Deleting Users

1. Select Edit → User settings on the menu bar.

2. Click the Delete User tab in the dialog box that appears.

3. Select a User ID. 

4. If the accounts are locked, enter the master password. 

5. Click Delete and Close.

Figure 3.7  User Settings – Change Password

NOTE: User accounts can be locked. If this security is applied, a master password is required to
delete users from the system. See page 20 for more details on locking user accounts.

Figure 3.8  User Settings – Delete User 

User accounts are locked in this example.

Deletes all entries

Deletes all entries
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Locking User Accounts

If user accounts are locked, a master password is required to change user passwords, delete users, or 
unlock user accounts.

To lock user accounts:

1. Select Edit → User settings on the menu bar.

2. Click the Security tab in the dialog box that appears.

3. Click Lock User Accounts.

4. Enter and confirm a master password. Click Close.

The master password will be required to delete users.

To unlock user accounts:

1. In the Security tab, click Unlock User Accounts.

2. Enter the master password and click Unlock. Click Close.

Figure 3.9  User Settings – Security 

Figure 3.10  User Settings – Security
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3.4 Tracking System and User Activity

Activity Window

The Activity window shows the imaging system activities (Figure 3.11). The software creates and 
saves a log of the system activities related to data acquisition. This information may be useful for 
PerkinElmer field service engineers to understand the imaging system behavior over time or for 
troubleshooting. The activity log is located at C:\Program Files\Caliper Life Sciences\Living Image.

The software tracks user time on the system (hr/min/sec per user ID) from logon until switching users 
or system shut down. The software creates a separate record for each month (for example, 
LI_USAGE_<MONTH>_2015.csv) located at C:\Program Files\Caliper Life Sciences\Living 
Image\Usage). 

Figure 3.11  Activity Window

Activity window



4 Image Acquisition
Luminescent Imaging 

Fluorescent Imaging  on page 28
Cherenkov Imaging  on page 34
Acquire a Sequence Using the Imaging Wizard  on page 34
Acquire Multiple Sequences in Batch Mode  on page 40
Manually Set Up a Sequence  on page 42
Imaging With the ZFOV-2.6 Zoom Lens  on page 46
Manually Save Image Data  on page 47
Exporting Images  on page 48

4.1 Luminescent Imaging
Luminescent imaging captures signals from luminescent molecular reporters. This section explains 
how to acquire a single luminescent optical image:

 Quick guide – See below.

 Detailed instructions – See page 24.

See page 34 for information on acquiring a luminescent sequence using the Imaging Wizard.

Quick Guide

1. Start Living Image software  and initialize the IVIS Lumina Series III (see page 16 for 
details).

2. Place the anesthetized subjects in the imaging chamber and close the door.

3. In the control panel (Figure 4.1):

a. Put a check mark next to Luminescent and select Auto exposure.

b. Choose Photograph (optional, selecting Photograph automatically selects Overlay).

c. Select a field of view (FOV) (see Table 4.1 on page 25).

d. Enter the subject height (cm) and select the use subject height focus option.

e. Click Acquire.

NOTE: See the IVIS Lumina Series III Hardware Manual for more information on the
instrument
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4. Select a location for the image data when prompted (optional, but strongly recommended). 

Image data acquired during the session will be automatically saved to this location.

5. Enter experiment and subject information in the dialog box that appears (optional, but strongly 
recommended).

An image window and Tool Palette appear when acquisition is finished (Figure 4.2).

Figure 4.1  Control Panel

Figure 4.2  Image Window and Tool Palette

The Tool Palette includes the:
 Image Adjust Tools (page 58)
 ROI Tools (page 88)
 Corrections Tools (page 169)

Image Window Tool Palette

See Table 4.2 on page 27 for more details on 
the image window.
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Acquire a Luminescent Image

This section provides detailed instructions for luminescent imaging.

1. Put a check mark next to Luminescent and select Auto exposure (click the  arrows) in the 
control panel.

The software automatically determines the binning and F/Stop settings. 

Alternatively, manually set the exposure, binning, and F/Stop. See Appendix A on page 159 for 
details on these parameters.

2. Put a check mark next to Photograph (optional).

Selecting Photograph automatically selects Overlay, so that an overlay image (registered 
photograph and luminescent image) is displayed after acquisition.

3. Select a field of view (FOV, size of the stage area to be imaged, see Table 4.1). 

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
the imaging parameters in the control panel. See page 16 for more details.

TIP: See the tech note Auto-Exposure for helpful information (select Help → Tech Notes on
the menu bar).

Figure 4.3  Control Panel

TIP: See the technical note Detection Sensitivity for more information about the field of view
(select Help → Tech Notes on the menu bar).
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4. Select a focus option in the control panel (Figure 4.4).

The focal distance to the camera is set at stage z = 0 for each field of view. To focus at the top of 
the animal, the stage moves down so that the top of the animal is at z = 0. For example, if the 
subject height is 1.5 cm, the stage will move down 1.5 cm to set the plane of focus at the top of 
the subject.

 Enter the subject height (cm) and select the use subject height focus option.

OR

 Choose the manual focus option and follow the instructions in Appendix A on page 162.

5. If you want to check the subject inside the chamber before acquisition, take a photograph: 
uncheck Luminescent, choose Photograph, and click Acquire. Be sure to select Luminescent 
after taking the photograph.

6. Click Acquire when you are ready to capture the image.

Table 4.1  Field of View (FOV) Settings – IVIS Lumina Series III

FOV Setting FOV (cm)

A1

1Position A is not recommended for epi-fluorescent imaging because cor-
rections for non-uniform excitation light pattern are not available.

5

B 7.5

C2

2Position C is the default setting.

10

D 12.5

E3

3Position E is available when the XFOV-24 Lens (PN 123177) is installed.

24

Z4

4Position Z is available when the ZFOV-2.6 Lens (PN 127285) is installed.

2.6

Figure 4.4  Choose a Focus Option in the Control Panel

NOTE: If necessary click  in the control panel to operate in single image mode. In
single image mode, the  button appears in the control panel. Use this button to set
up sequence acquisition (see page 42 for more details on sequence setup using the Imaging
Wizard).
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7. Enter information about the image in the Edit Image Labels box that appears (optional, but 
strongly recommended) and click OK.

You can enter image label information at any time during or after acquisition. If you do not want 
to enter image information, click Cancel. See page 84 for details on adding information to an 
image after acquisition.

If this is the first image of the session, you are prompted to enable the autosave function (Figure 4.6). 
When Autosave is enabled, all images acquired during the session are automatically saved to a user-
selected location. A different location can be chosen at any time (select Acquisition → Auto-Save on 
the menu bar).

8. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 47 for details.

Image acquisition begins and the upper area of the control panel changes to red color. 

The control panel returns to blue color when acquisition is finished and the image window 
appears (Figure 4.7).

Figure 4.5  Enter Information About the Image

Figure 4.6  Autosave Prompt

NOTE: During acquisition, the Acquire button in the control panel changes to Stop. Click
Stop to cancel acquisition and reinitialize the imaging system.

All information entered here will 
be saved with the image. 
However, only the check marked 
values will appear in the image 
label (see Figure 4.7 on page 27).
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Figure 4.7  Overlay (Luminescent Image on Photograph) in the Image Window

TIP: See the tech note Determine Saturation for information on pixel measurements (select Help
→ Tech Notes on the menu bar).

Table 4.2  Image Window

Item Description

Units Select the measurement units for the image display from this drop-down list. The available 
units depend on the type of image data. See the concept tech note Image Display and 
Measurement for more details (select Help → Tech Notes on the menu bar).

Display A list of image types available for display, for example, overlay. For more details on the 
different types of image displays, see Table 2.1 on page 9.

Info Click to display or hide the image label. The image label includes information you enter in 
the Edit Image Labels dialog box (Figure 4.7) and other image information automatically 
recorded by the software.

Opens a dialog box that enables you to export the active view as a graphic file.

Click Info to show the image label information

Tool Palette

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.
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4.2 Fluorescent Imaging
Fluorescent imaging captures signals from fluorescent molecular reporters. This section explains 
how to acquire a single fluorescent image with epi-illumination (excitation light source located above 
the stage):

 Quick guide – See below.

 Detailed instructions – See page 24.

See page 34 for information on acquiring a fluorescent sequence using the Imaging Wizard.

Quick Guide

1. Start Living Image software  and initialize the IVIS Lumina Series III (see page 16 for 
details).

2. Place the anesthetized subjects in the imaging chamber and close the door.

3. In the control panel (Figure 4.8):

a. Put a check mark next to Fluorescent and select Auto exposure.

b. Select an excitation and emission filter.

c. Choose Photograph (optional, selecting Photograph automatically selects Overlay). 

d. Select a field of view (FOV) (see Table 4.1 on page 25).

e. Enter the subject height (cm) and select the use subject height focus option

f. Click Acquire.

Creates a preview picture (snapshot) of the image or thumbnails that the Living Image 
Browser displays when the data are selected in the browser. For more details on the 
browser, see page 49.

Color Scale Provides a reference for the pixel intensities in a luminescent or fluorescent image. Pixels 
less than the color scale minimum do not appear in the image. Pixels greater than the color 
scale maximum are displayed in the maximum color.

TIP: See the concept tech note Fluorescent Imaging for more about fluorescence imaging theory
(select Help → Tech Notes on the menu bar).

NOTE: See the IVIS Lumina Series III Hardware Manual for more information on the
instrument

Table 4.2  Image Window (continued)

Item Description

Preview picture of the data selected in the browser (blue row)



Living Image® 4.5.4 Software Manual Chapter 4 | Image Acquisition
29IVIS® Lumina Series III Imaging System Fluorescent Imaging
4. When prompted, select a location for the image data (optional, but strongly recommended). 

Image data acquired during the session will be automatically saved to this location.

5. Enter experiment and subject information in the dialog box that appears (optional, but strongly 
recommended).

The image window and Tool Palette appear when acquisition is finished (Figure 4.9).

Figure 4.8  Control Panel

Figure 4.9  Image Window and Tool Palette

Image Window Tool Palette

The Tool Palette includes the:
 Image Adjust Tools (page 58)
 ROI Tools (page 88)
 Corrections Tools (page 169)

See Table 4.2 on page 27 for more details on 
the image window.
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Acquire a Fluorescent Image

This section provides detailed instructions for fluorescent imaging with epi-illumination (excitation 
light source located above the stage). 

1. Put a check mark next to Fluorescent and select Auto exposure (click the  arrows) in the control 
panel.

The software automatically determines the binning and F/Stop settings. 

Alternatively, manually set the exposure, binning, and F/Stop. See Table A.1 on page 159 for 
details on these parameters.

2. Select an excitation and emission filter from the drop-down lists.

Table 4.3 shows the available excitation and emission filters.

3. Put a check mark next to Photograph (optional).

Selecting Photograph automatically selects Overlay, so that an overlay image (registered 
photograph and luminescent image) is displayed after acquisition.

4. Select a field of view (FOV, size of the stage area to be imaged). See Table 4.1 on page 25 for a 
list of FOV settings.

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
the imaging parameters in the control panel. See page 16 for more details.

TIP: See the tech note Auto-Exposure for helpful information (select Help → Tech Notes on
the menu bar).

Figure 4.10  Control Panel

TIP: See the concept tech note Detection Sensitivity for more information about the field of
view (select Help → Tech Notes on the menu bar).
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5. Select a focus option (Figure 4.11). 

The focal distance to the camera is set at stage z = 0 for each field of view. To focus at the top of 
the animal, the stage moves down so that the top of the animal is at z = 0. For example, if the 
subject height is 1.5 cm, the stage will move down 1.5 cm to set the plane of focus at the top of 
the subject.

 Enter the height of the animal (cm) and select the use subject height focus option.

OR

 Choose the manual focus option and follow the instructions in Appendix A on page 162.

Table 4.3  IVIS® Lumina Series III Filters

Excitation Filters Emission Filters

Center (nm) Passband (nm) Center (nm) Passband (nm)

420 20 520 40

440 20 570 40

460 20 620 40

480 20 670 40

500 20 710 40

520 20 790 40

540 20 845 40

560 20

580 20

600 20

620 20

640 20

660 20

680 20

700 20

720 20

740 20

760 20

780 20



Living Image® 4.5.4 Software Manual Chapter 4 | Image Acquisition
32IVIS® Lumina Series III Imaging System Fluorescent Imaging
6. If you want to check the subject inside the chamber before acquisition, take a photograph—
uncheck the Fluorescent option, choose the Photograph option, and click Acquire. Be sure to 
check the Fluorescent option after taking the photograph.

7. Click Acquire when you are ready to capture the image.

8. Enter information about the image in the dialog box that appears (optional, but strongly 
recommended). Click OK.

You can enter image label information at any time during or after acquisition. If you do not want 
to enter image information, click Cancel. See page 84 for details on adding information to an 
image after acquisition.

Figure 4.11  Choose a Focus Option in the Control Panel

NOTE: If necessary click  in the control panel to operate in single image mode. In
single image mode, the  button appears in the control panel. Use this button to set
up sequence acquisition (see page page 34 for more details on sequence setup).

Figure 4.12  Enter Information About the Image

All information entered here will 
be saved with the image. 
However, only the check marked 
values will appear in the image 
label (see Figure 4.14 on 
page 33).
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If this is the first image of the session, you are prompted to enable the autosave function 
(Figure 4.13). When Autosave is enabled, all images acquired during the session are automatically 
saved to a user-selected location. A different location can be chosen at any time (select Acquisition 
→ Auto-Save on the menu bar).

9. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 47 for details.

Image acquisition begins and the upper area of the control panel changes to red color.

The control panel returns to blue color when acquisition is finished and the image window 
appears (Figure 4.14).

Figure 4.13  Autosave Prompt

NOTE: During acquisition, the Acquire button in the control panel changes to Stop. Click
Stop to cancel acquisition and reinitialize the imaging system.

Figure 4.14  Overlay (Fluorescent Image on Photograph) in the Image Window

See Table 4.2 on page 27 for details on the image window.

TIP: See the tech note Determine Saturation for information on pixel measurements (select Help
→ Tech Notes on the menu bar).

Click Info to show the 
Image Label information

Tool Palette

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.
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4.3 Cherenkov Imaging
Cherenkov luminescent imaging captures optical photons produced by Cherenkov radiation from 
radiotracer probes. Minutes of exposure time may be required because the Cherenkov signal can be 
very dim. 

See page 36 for information on acquiring a Cherenkov sequence using the Imaging Wizard.

To acquire a Cherenkov image:

1. Put a check mark next to Luminescent and select Auto exposure in the control panel 
(Figure 4.15).

The software automatically determines the binning and F/Stop settings.

Alternatively, manually set the exposure time, binning, and F/Stop. See Appendix A on page 159 
for details on these parameters. It may be helpful to increase the maximum time for Auto 
exposure in the user preferences to 5 minutes (see Acquisition on page 173).

2. Perform step 2 on page 24 to step 8 on page 26.

4.4 Acquire a Sequence Using the Imaging Wizard
The acquisition parameters for each image in a sequence must be specified. The Imaging Wizard 
(Figure 4.16) provides a convenient way to set up a sequence for some imaging applications (see 
Table 4.4 on page 36). The wizard guides you through a series of steps, prompting you for the 
information that the software needs to set up the sequence. 

This section explains how to start the Imaging Wizard and acquire a sequence of luminescent, 
fluorescent, or Cherenkov images. A sequence can also be set up manually (see page 42 for details).

TIP: See the tech note Auto-Exposure for helpful information (select Help → Tech Notes on the
menu bar).

Figure 4.15  Control Panel

TIP: See the Imaging Wizard tech note for a quick guide (select Help → Tech Notes on the menu
bar).
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Start the Imaging Wizard and Setup a Sequence

1. Click Imaging Wizard in the control panel (Figure 4.16). If necessary, click Restart in the 
Imaging Wizard to show the first screen of the wizard.

2. Double-click an imaging mode: Bioluminescence , Fluorescence , or Cherenkov .

3. Double-click an imaging option in the next screen (see Table 4.4 on page 36).

4. Step through the rest of the wizard.

Each page of the wizard guides you with step-by-step instructions and descriptions. When you 
finish the wizard, it sets up the sequence to acquire (Figure 4.17).

5. To clear the sequence, click the Remove button  and select All.

See additional information about:

 Editing image parameters on page 44.

 Inserting images in a sequence on page 44.

 Removing images from a sequence on page 46.

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
imaging parameters. See page 16 for more details.

Figure 4.16  Open the Imaging Wizard

Figure 4.17  Control Panel and Sequence Setup

Each row in the sequence table specifies the acquisition parameters for one image in the sequence. See 
page 43 for details on the sequence table. 

If this screen 
does not appear 
when the wizard 
starts, click 
Restart Wizard 

 (at the 
lower left of the 
wizard screen) to 
restart the wizard.

Sequence table
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Acquire the Sequence

1. Confirm that the IVIS Lumina Series III is initialized and the CCD temperature is locked. (See 
page 16 for details.)

2. Click Acquire Sequence in the control panel when ready to begin acquisition.

3. Enter information about the image in the dialog box that appears (optional, but strongly 
recommended) (Figure 4.18). Click OK.

You can enter image label information at any time during or after acquisition. If you do not want 
to enter image information, click Cancel. See page 84 for details on adding information to an 
image after acquisition.

Table 4.4  Imaging Wizard – Imaging Mode Options for IVIS Lumina Series III

Imaging Mode Options See Page

Bioluminescence Open Filter – Acquires a luminescent image at maximum sensitivity.

Spectral Unmixing – Acquires an image sequence for analysis using the 
Spectral Unmixing tools which use a mathematical operation to separate the 
signals from multiple luminescent probes.

114

DyCE1 – Acquires a time series of optical images following a bolus injection of 
probe (radiotracer, bioluminescent, or fluorescent) to track probe biodistribution.

1DyCE analysis tools require a separate license.

141

Fluorescence Filter Pair – Selects the best excitation and emission filters for a specific 
fluorescent probe. Detects the fluorescent signal on the surface of the subject.

Spectral Unmixing/Filter Scan – Acquires an image sequence for analysis with 
the Spectral Unmixing tools to:
 Extract the signal of one or more fluorophores from the tissue 

autofluorescence.
 Determine the optimum excitation and emission filter for a probe.

116

DyCE – Acquires a time series of optical images following a bolus injection of 
probe (radiotracer, bioluminescent, or fluorescent) to track probe biodistribution.

143

Cherenkov Open Filter – Acquires a Cherenkov image at maximum sensitivity.

Spectral Unmixing – Acquires an image sequence for analysis using the 
Spectral Unmixing tools which use a mathematical operation to separate the 
signals from multiple luminescent probes.

119

DyCE – Acquires a time series of optical images following a bolus injection of 
probe (radiotracer, bioluminescent, or fluorescent) to track probe biodistribution.

145
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If this is the first image of the session, you are prompted to enable the autosave function 
(Figure 4.19). When Autosave is enabled, all images acquired during the session are automatically 
saved to a user-selected location. A different location can be chosen at any time (select Acquisition 
→ Auto-Save on the menu bar).

4. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 47 for details.

Image acquisition begins and the upper area of the control panel changes to red color. 

Figure 4.18  Enter Information About the Image

Figure 4.19  Autosave Prompt

NOTE: During acquisition, the Acquire button in the control panel changes to Stop. Click
Stop to cancel acquisition and reinitialize the imaging system.

All information entered here 
will be saved with the image. 
However, only the check 
marked values will appear in 
the image label (see Figure 4.20 
on page 38).
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The image window displays the images as they are acquired. The control panel returns to blue 
color when acquisition is finished and the Tool Palette appears (Figure 4.20).

Figure 4.20  Image Window and Tool Palette

TIP: See the tech note Saturated Pixels In an Image for information on pixel measurements (select
Help → Tech Notes on the menu bar). 

Table 4.5  Image Window – Sequence View

Item Description

Units Select the measurement units for the image display from this drop-down list. The available 
units depend on the type of image data. See the concept tech note Image Display and 
Measurement for more details (select Help → Tech Notes on the menu bar).

Use Saved 
Colors

Choose this option to display the image data using the color table that was specified in the 
Preferences at the time of acquisition. If this option is not selected, image data are displayed 
using the color table currently specified in the Preferences. 

Click Info to show 
the Image Label 
information

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.

Tool Palette

Sequence View
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Options Layout - Choose a display option for the images in a sequence (Default, Dynamic, or Film 
Strip). For example, here is Film Strip mode:

Sort by - Options for ordering images in the sequence window. This option only applies to 
images that were opened using the “Load as Group” function in the Living Image browser.
 Default - Order in which the images are stored in the folder.
 TimeStamp - Ascending order of the image acquisition time. 
 UserID - Ascending alphanumeric order of the user ID.

Display - Choose the types of information to display with each image.

Info Click to show or hide the image label information (Figure 4.20).

Opens all of the images in the sequence.

Closes all open images.

Opens the Edit Sequence dialog box that enables you to add or remove images from the 
sequence.

Enables you to export the active image as a graphic file (for example, .png, .dcm).

Table 4.5  Image Window – Sequence View (continued)

Item Description

In this example, exposure time 
and binning factor are 
displayed on each image 
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4.5 Acquire Multiple Sequences in Batch Mode
Use batch mode to set up multiple, separate sequences which will be automatically acquired, one 
after another, without manual intervention.

To setup and acquire sequences in batch mode:

1. Click Sequence Setup in the control panel.

2. Choose the Batch Sequences option (Figure 4.21).

Creates a preview picture (snapshot) of the image or thumbnails that the Living Image 
Browser displays when the data are selected. See page 49 for more details on the browser.

Figure 4.21  Control Panel

Table 4.5  Image Window – Sequence View (continued)

Item Description

Preview picture of the selected data

Batch Sequences option
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3. To set up the first sequence, do either of the following:

 Click Imaging Wizard and step through the wizard (see page 34 for details).

OR

 Set up the sequence manually (see page 42 for details).

4. To set up the next sequence:

 If using the Imaging Wizard, repeat step step 3.

Each sequence is displayed in a separate tab.

 If setting up the sequence manually, click the button  in the sequence table to add a new tab, 
then proceed with manual setup in the new tab.

5. To remove a sequence, click the sequence tab and then click the  button.

6. Click Acquire Sequence when you are ready to capture the sequences.

Image acquisition proceeds with no intervening time delay between sequences. During 
acquisition, the Acquire button in the control panel changes to Stop. Clicking Stop cancels 
acquisition.

The upper area of the control panel changes to red color during acquisition. The control panel 
returns to blue color when acquisition is finished.

7. To save the batch sequence setup:

a. Click the Save button .

b. Enter a file name (.xsq) and choose a location for the file in the dialog box that appears.

NOTE: Sequence tabs can be renamed. Double-click a tab name to edit it. Alternatively, right-
click the selected name to view a shortcut menu of edit commands (for example, Cut, Copy,
Paste).

Figure 4.22  Multiple Sequence Tabs

Three sequences are specified in this example.

NOTE: If the Batch Sequences option in the control panel is not selected (Figure 4.21), only
the sequence in the active tab will be acquired.

Sequence tabs

Adds a new tab (use with 
manual sequence setup)

Removes the active tab and its sequence

Sequence table

Click to open or save a 
batch sequence setup 
(.xsq)
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4.6 Manually Set Up a Sequence
This section explains how to set up an image sequence if you do not use the Imaging Wizard. The 
sequence parameters in the sequence table can be saved as a Living Image Sequence Setup file (.xsq).

See Acquire the Sequence on page 36 for details on image acquisition.

1. Click Sequence Setup in the control panel (Figure 4.23).

The sequence table appears.

2. If necessary, click the Remove button  and select All to clear the sequence table.

3. Choose a subject and probe from the drop-down lists (Figure 4.24)

TIP: It may be convenient to create an image sequence by editing a sequence setup generated
with the Imaging Wizard or an existing sequence setup (.xsq). Save the modified sequence setup
to a new name.

Figure 4.23  Open the Sequence Table

Figure 4.24  Choose Subject and Probe
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4. Specify the imaging settings for the first image in the sequence. (See Appendix A on page 159 
for details on the imaging parameters in the control panel.)

5. Click the Add button .

The acquisition parameters appear in the sequence table (Figure 4.25).

6. Repeat step 4 to step 5 for each image in the sequence.

7. To set a time delay between each acquisition, enter a time (minutes) in the Delay box in the 
sequence table.

8. To save the sequence setup information (.xsq):

a. Click the Save button  in the sequence table.

b. Select a directory, enter a file name, and click Save in the dialog box that appears.

NOTE: If you selected Photograph and the photograph Reuse option in the control panel
(Figure 4.25), the IVIS Lumina Series III acquires only one photograph for the entire sequence.
If Reuse is not chosen, the imaging system acquires a photograph for each image in the
sequence.

Figure 4.25  Control Panel and Sequence Table with Image Settings

Table 4.6  Sequence Table

Item Description

Starts the Imaging Wizard.

Displays a dialog box that enables you to select and open a sequence setup (.xsq), 
sequenceinfo.txt, or clickinfo.txt file.

Displays a dialog box that enables you to save the information in the sequence table to 
a sequence setup file (.xsq).

Display Photographic Settings Choose this option to include the photograph exposure time, binning, and F/Stop in the 
sequence table.

If a subject and probe are specified (optional), the software uses the information to 
automatically set parameters in the Spectral Unmixing and Planar Spectral Imaging 
tools. If a subject or probe is not selected here, the default parameters appear in the Tool 
Palette.

Number of Segments The sequence specified in the sequence table is called a segment. Choose this option to 
set the number of segments to acquire and the time delay between segments. This is 
useful for acquiring data for kinetic analysis.

Delay Specifies a time delay between each segment acquisition.
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Editing Image Parameters

You can edit imaging parameters in the sequence table or in the control panel.

To edit a parameter in the sequence table:

1. Double-click the cell that you want to edit (Figure 4.26).

2. Enter a new value in the cell or make a selection from the drop-down list. To apply the new value 
to all of the cells in the same column, click .

3. Click outside the cell to lose focus.

To edit a parameter in the control panel:

1. Select the row that you want to modify in the sequence table.

2. Set new parameter values and/or imaging mode in the control panel.

3. Click  in the sequence table.

Inserting Images in a Sequence

Method 1:

1. Select the sequence table row that is below where you want to insert a new image (row).

2. Set the imaging mode and parameters in the control panel.

3. Click  to insert the new image above the selected row,

Applies the selected cell value to all cells in the same column.

Remove Selected - Deletes the selected row from the sequence table.

Remove All - Removes all rows from the sequence table.

Updates the selected row in the sequence table with the acquisition parameters in the 
control panel.

Inserts a row above the currently selected row using the information from the control 
panel.

Adds a new row at the end of the sequence setup list.

Figure 4.26  Edit Imaging Parameters

Table 4.6  Sequence Table (continued)

Item Description
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Method 2:

1. Select the row(s) of interest and right-click the sequence table to view a shortcut menu of edit 
commands (Figure 4.34 on page 57).

Removing Images From a Sequence

Do either of the following:

 Select the row(s) that you want to delete. click , and choose Selected from the drop-down 
list.
or

 Select the row(s) of interest and right-click the sequence table to view a shortcut menu of edit 
commands (Figure 4.27).

Figure 4.27  Sequence Table – Shortcut Menu Edit Commands

Table 4.7  Sequence Table – Shortcut Menu Edit Commands

Command Description

Copy row(s) Copies the selected row(s) to the system clipboard.

Select All Selects all rows in the sequence table.

Delete row(s) Deletes the selected row(s) from the sequence table.

Replace Row(s) Replaces the row(s) selected in the sequence table with the rows in the system 
clipboard. 

Note: The Replace function is only available when the number of rows in the 
system clipboard is the same as the number of rows selected in the sequence 
table.

Paste Row(s) Adds copied rows to end of the sequence.
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4.7 Imaging With the ZFOV-2.6 Zoom Lens
The optional ZFOV-2.6 Zoom Lens (PN 127285) enables close up imaging with a 2.6 cm field of 
view. If the ZFOV-2.6 Zoom Lens is installed, only the "Z" field of view is available for single-image 
or sequence acquisition. 

If the ZFOV-2.6 Zoom Lens is installed when Living Image software is closed, the stage will move 
to the Z FOV position when the system is initialized. Keep the FOV set at "Z" until the ZFOV-2.6 
Zoom Lens is removed. 

Installing the Zoom Lens

1. Choose the Zoom option in the control panel (Figure 4.28).

You are prompted to insert the ZFOV-2.6 Zoom Lens.

2. Click OK in the prompt after you install the ZFOV-2.6 Zoom Lens in the imaging chamber.

The stage moves to the "Z" field of view position. 

NOTE: Avoid touching the optical glass when installing or removing the ZFOV-2.6 Zoom Lens.

NOTE: Single images or sequential images can only be acquired at the Z field of view setting
when the ZFOV-2.6 Zoom Lens is installed. If you attempt to change away from the Z setting during
sequence setup, the sequence table will be cleared. If you attempt to change from another field of
view setting to the Z setting, the sequence table is cleared of all previous settings before the
camera settings for the Z position are added.

Figure 4.28  Control Panel – Zoom Option Selected
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Removing the Zoom Lens

The imaging system is set to the "Z" field of view until the ZFOV-2.6 Zoom Lens is removed. 

1. Remove the check mark next to "Zoom" in the control panel (Figure 4.29).

The stage moves to position C, then you are prompted to remove the lens.

2. Click OK in the prompt after you remove the ZFOV-2.6 Zoom Lens.

4.8 Manually Save Image Data
Living Image software prompts you to enable the autosave feature during the first acquisition setup 
of an imaging session. If autosave is enabled, all images acquired during the session are 
automatically saved to a user-selected location. You can choose a different location at any time 
(select Acquisition → Auto-Save on the menu bar).

This section explains how to manually save data if you do not want to use the autosave feature.

1. Turn off the autosave feature (select Acquisition on the menu bar and remove the check mark next 
to Auto Save).

2. After image or sequence acquisition, click the Save button . Alternatively, select File → Save 
on the menu bar.

3. Select a directory in the dialog box that appears, and click OK.

The data includes the user ID and a date/time stamp.

NOTE: Always store the ZFOV-2.6 Zoom Lens wrapped and in its protective container.

Figure 4.29  Control Panel – Uncheck Zoom Option
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4.9 Exporting Images
The active image view can be saved in different file formats (for example, .png, .bmp, .dcm).

1. Open an image or sequence.

2. Click the Export Graphics button  (Figure 4.30).

3. Select a directory in the dialog box that appears, enter a file name, and click Save.

NOTE: The Image Layout window provides an alternative way to export or print images. See
page 76 for more information.

NOTE: To export a sequence to DICOM (.dcm) format, select File → Export → Image/Sequence
As DICOM on the menu bar. This creates a directory that contains the .dcm files and a
SequenceInfo.txt.

Figure 4.30  Export Image to a Graphic File



5 Working With Images
Loading Image Data
Adjusting Image Appearance  on page 58
Viewing Intensity Data  on page 62
Measuring Distance  on page 64
Combining Images Using Image Math  on page 65
Overlaying Multiple Images  on page 70
Rendering Intensity Data in Color  on page 73
Annotating or Tagging Images  on page 74
Exporting a Single Image  on page 76
Exporting an Image Sequence  on page 78
Managing Image Information  on page 83
Managing Image Sequences  on page 85

5.1 Loading Image Data
Images can be loaded (opened):

 Using the Living Image Browser (see below).

 From the toolbar or menu bar (page 53).

 By dragging an image file or sequence folder to the Living Image main window.

Multiple datasets can be open at the same time. 

Preview and Load Data Using the Living Image Browser

The Living Image Browser provides a convenient way to browse and preview optical data, view 
information about the data, and load the data.

1. Start the Living Image Browser:

a. Click the Browse button . Alternatively, select File → Browse on the menu bar.

b. Select a folder in the dialog box that appears.

The Living Image Browser appears (Figure 5.1). It displays all Living Image data located in 
the folder and its subfolders, along with the user ID, label information, and camera 
configuration information.

NOTE: Select File → Recent Files on the menu bar to view recently opened files.

NOTE: The next time you start Living Image software and click the  toolbar button, the
software automatically returns to the last folder visited.
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Figure 5.1  Opening the Living Image Browser

Living Image Browser

 – Image

 – Image with saturated pixels

 – Image sequence

 – Image exported as DICOM file

 – DyCE or Cherenkov image sequence



Living Image® 4.5.4 Software Manual Chapter 5 | Working With Images
51IVIS® Lumina Series III Imaging System Loading Image Data
2. Load data by doing one of the following:

 Double-click the data row.

 Right-click the data name and select Load on the shortcut menu.

 Select the data row and click Load.

 Double-click the sequence thumbnail or, if available, image thumbnail.

The image(s) and Tool Palette are displayed. Green rows in the browser indicate loaded data 
(Figure 5.3). 

Figure 5.2  Living Image Browser 

NOTE: Multiple datasets can be loaded.

Click a column header to sort 
the browser contents in 
ascending alpha numeric 
order. Click the column header 
again to sort in descending 
alpha numeric order.

To expand a sequence, click 
the  arrow next to .

To view data properties, right-
click a row and select Properties 
on the shortcut menu.

To preview data, click a row. 

Note: A preview snapshot is automatically taken at the time of image or sequence acquisition. A 
snapshot can also be captured manually (see page 28 for more details).
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Figure 5.3  Loaded Image Sequence

Table 5.1  Living Image Browser

Item Description

Hide Browse View Closes the browser table.

Close Preview Closes the image preview box.

Label Set A drop-down list of the available label sets which specify image information 
(column headers) displayed in the Living Image Browser.

Add to List If this option is chosen, the data selected in the "Living Image Dataset Folder" 
dialog box (Figure 5.1 on page 50) is added to the Living Image Browser. If this 
option is not chosen, the data selected in the dialog box replaces the contents 
of the Living Image Browser, except for loaded data.

Browse Opens the "Living Image Dataset Folder" dialog box that enables you to 
choose data to add to the browser (Figure 5.1 on page 50). 

View The name of the Living Image Browser configuration (the column headers and 
their order in the browser). 

Configure Opens a dialog box that enables you to create and save custom Living Image 
Browser configurations. 

Note: To reorder a column in the browser, click the column header, then press 
the mouse key while you drag the header left or right. Release the mouse key 
to set the new position.
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Load Data From the Menu Bar or Toolbar

1. Click the Open button  on the toolbar. Alternatively, select File → Open on the menu bar.

2. Choose a file type filter from the drop-down list in the box that appears (Figure 5.4).

The default file type selection is "Click*.txt, Sequence*.txt, or *.dcm", which are the file types 
generally used to open a sequence or single image (see Table 5.2 on page 54).

Load as Group Enables you to select particular images that you want to view as a sequence. 
The images may be acquired during different sessions.

To select adjacent images in the browser, press and hold the Shift key while 
you click the first and last file in the selection. 

To select non-adjacent images in the browser: 
PC users: Press and hold the Ctrl key while you click the images in the 
browser
Macintosh users: Press and hold the Cmd key (apple key) while you click 
the images in the browser. 

Note: The Load as Group option is only available when two or more images 
(non-kinetic) are selected in the browser. 

Tip: See the tech note Loading Groups of Images for a quick guide (select 
Help → Tech Notes on the menu bar).

Load Opens the selected image or image sequence.

Remove Removes a user-selected image sequence(s) from the browser.

Close Closes the Living Image Browser.

NOTE: To open a recently viewed file, select File → Recent Files on the menu bar.

Figure 5.4  Opening Data From the Toolbar or Menu Bar

Table 5.1  Living Image Browser (continued)

Item Description

Select the file type(s)
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3. Navigate to the file and double-click it. Alternatively, select the data and click Open.

About the Image Window and Tool Palette

An image or image sequence is displayed in an image window (Figure 5.5). Multiple image windows 
can be open at the same time. 

Table 5.2  File Filters

File Type Filter Shows:

Living Image files Click*.txt – an image (Living Image file format).

Sequence*.txt – an image sequence (Living Image file format).

*.dcm – kinetic data or an image that was exported to a DICOM file.

TIFF Image Files Graphic files (*.tif, *.tiff).

All Files (*.*) All file types.

Figure 5.5  Image Windows – Sequence View and Single Image

The options available in the image window depend on the type of active image data.

Double-click an image in 
the sequence to view it in a 
separate image window

Tool palette
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Table 5.3  Image Window 

Item Description

Units Select the measurement units for the image display from this drop-down list. The 
available units depend on the type of image data. See the concept tech note Image 
Display and Measurement for more details on measurement units (select Help → Tech 
Notes on the menu bar).

Counts – An uncalibrated measurement of the photons incident on the CCD camera. 
Recommended for image acquisition to ensure that the camera settings are properly 
adjusted. Proper image parameter adjustment should avoid image saturation and ensure 
sufficient signal (greater than a few hundred counts at maximum).

Radiance (photons) – A calibrated measurement of the photon emission from the 
subject. Radiance is in units of "photons/second/cm2/steradian". Recommended for 
luminescence measurements.

Radiant Efficiency – A fluorescence emission radiance per incident excitation power. 
Recommended for fluorescence measurements.

Efficiency – Fluorescent emission normalized to the incident excitation intensity (radiance 
of the subject/illumination intensity). Recommended for epi-fluorescence measurements.

Use Saved 
Colors (image 
sequence)

Choose this option to display the image data using the color table that was specified in 
the Preferences at the time of acquisition. If this option is not selected, image data are 
displayed using the color table currently specified in the Preferences. 

Options 

(image 
sequence)

Layout – Choose a display option for the images in a sequence (Default, Dynamic, or Film 
Strip). For example, here is Film Strip mode:

Sort by – Options for ordering images in the sequence window:
 Default – Order in which the images are stored in the folder.
 TimeStamp – Ascending order of the image acquisition time.
 UserID – Ascending alphanumeric order of the user ID.

Display - Choose the types of information to display with each image.

In this example, exposure time 
and binning factor are 
displayed on each image 
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Labels – Enables you to select the information to include in the image label.

Info Click to show or hide the image label. The image label includes information you enter in 
the Edit Image Labels dialog box (see page 27) and other information automatically 
recorded by the software.

Opens all of the images in a sequence.

Closes all open images of a sequence.

Opens the Edit Sequence dialog box that enables you to add or remove images from the 
sequence display.

Opens a dialog box that enables you to export the active view as a graphic file.

Takes a “snapshot” that is displayed with the data in the Living Image Browser. See 
page 49 for more details on the browser.

Table 5.3  Image Window  (continued)

Item Description

Image label

Snapshots of an image sequence
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The Tool Palette appears when an image or sequence is loaded (Figure 5.6). The options available in 
the Tool Palette depend on the type of active image data. A tool is only available if the dataset 
includes the components that the tool requires to perform the analysis.

Organizing Images

If multiple image windows are open, they can be organized in a cascade or tile arrangement. 

Choose Window → Cascade or Window→ Tile on the menu bar.

NOTE: The 3D Multi-Modality tools and DyCE tools require a separate license. 

Figure 5.6  Tool Palette

See page 10 for an overview of Living Image tools.

Figure 5.7  Image Windows

Click to expand a tool

Cascade Tiled 
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5.2 Adjusting Image Appearance
Use the Image Adjust tools to adjust image display (Figure 5.8). Most of the Image Adjust tools do 
not change the image data (for example, adjusting the color scale or color table). However, binning 
and smoothing may slightly change image data, and therefore should only be applied after image data 
have been analyzed.

NOTE: Not all tools are available for all image display modes. Some tools are available for single
images, but not an image sequence and vice versa.

Figure 5.8  Tool Palette – Image Adjust Tools

Table 5.4  Image Adjust Tools

Item Description

Click this button to incrementally zoom out on the image (reduces the image dimensions 
in the image window). Note: The zoom tools are also available in the shortcut menu when 
you right-click the image (Cmd-click for Macintosh users).

Click this button to incrementally zoom in on the image (incrementally magnifies the 
image in the image window).

Click this button, then draw a box on the image to magnify the area inside the box. (Sets 
the dimensions of the magnified area equal to image window dimensions.) See Zooming 
or Panning on page 60 for more information.

Click this button to draw a box on an image that can be used to:
 Make measurements (see page 65) 
 Select an area of the image to copy to the system clipboard.

Click this button to return the image to the default display magnification.

Click this button to move a magnified image (pan) in the image window. For more details, 
see page 60.

Color Scale Min and Max
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Click this button to hide or display the image min/max information in the image window

Click this button to hide or show the color scale in the image window.

Photo 
Adjustment

Brightness – Click and move the slider left or right to adjust the brightness of an image 
displayed in overlay or photograph mode. Alternatively, enter a brightness value.

Contrast – Click and move the slider left or right to adjust the gamma of an image displayed 
in overlay mode. Alternatively, enter a gamma value. (Gamma is related to image 
contrast.)

Opacity – Click and move the slider left or right to adjust the opacity of the pseudocolor 
luminescent data of an image displayed in overlay mode. Alternatively, enter an opacity 
value.

Color Scale Min – The minimum pixel intensity associated with the color scale for an image. Pixels less 
than the minimum value are not displayed.

Max – The maximum pixel intensity associated with the color scale for an image. Pixels 
greater than the maximum value are displayed in the maximum color.

Color Scale 
Limits

Auto – If this option is chosen, the software sets the Min and Max values to optimize image 
display and suppress background noise. The Min and Max settings can be manually 
adjusted to further optimize the image display for your needs.

Full – Choose this option to set the Max and Min values to the maximum and minimum 
data values in the image.

Manual – Choose this option to enter Max and Min values for the image display.

Individual – Applies separate scale limit to each image in a sequence. Note: This option is 
only available when an image sequence is active.

Color Table  

Click the drop-down arrow to select a color table for the image data. See the concept tech 
note Image Display and Measurement for more details on the color table (select Help → 
Tech Notes on the menu bar).

Reverse – Choose this option to reverse the selected color table.

Logarithmic Scale – Choose this option to apply a log scale to the relationship between 
numerical data and the color range in the color table. A log scale improves the visibility of 
dark areas in an image.

Smoothing Computes the average signal of a specified number of pixels (for example, 5 x 5) and 
replaces the original signal with the average signal (see Figure 5.9). Smoothing removes 
signal noise without changing pixel size. Smoothing can be applied to an image or a 
sequence.

 Click this button to return smoothing to the previous setting and update the image.

Binning Specifies the number of pixels in the image data that are grouped together to form a larger 
pixel (called soft binning). Binning changes the pixel size in the image (see Figure 5.9 on 
page 61). Binning can be applied to an image or a sequence. See the tech note Detection 
Sensitivity for more details on binning (select Help → Tech Notes on the menu bar).

 Click this button to return binning to the previous setting and update the image.

Image X,Y The x,y pixel coordinates of the mouse pointer location in an image and the intensity 
(counts or photons) at that location. Note: This tool is only available when an image is 
active.

Click this button to display a line profile (see page 62.) Note: This tool is only available 
when an image is active.

Click this button to display the distance measurement tool in the image window (see 
page 64). Note: This tool is only available when an image is active.

Table 5.4  Image Adjust Tools (continued)

Item Description
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Zooming or Panning

To incrementally zoom in or out on an image:

Click the  or  button. Alternatively, right-click the image and select Zoom In or Zoom Out on 
the shortcut menu.

To magnify a selected area in an image:

1. Click the  button. Alternatively, right-click the image and select Area Zoom on the shortcut 
menu.

2. When the pointer becomes a +, draw a rectangle around the area that you want to magnify.

The selected area is magnified when you release the mouse button.

To reset the magnification (remove magnification):

Click the  button. Alternatively, right-click the image and select Reset Zoom on the shortcut 
menu.

To pan the image window:

1. Click the  button. 

2. When the pointer becomes a , click and hold the pointer while you move the mouse.

Smoothing and Binning

Smoothing computes the average signal of a specified number of pixels (for example, 5 x 5) and 
replaces the original signal with the average signal (Figure 5.9). Smoothing removes signal noise 
without changing pixel size

Binning specifies the number of pixels in the image data that are grouped together to form a larger 
pixel (called soft binning) (Figure 5.9). Binning changes the pixel size in the image.

Smoothing and binning can be applied to a single image or all of the images in a sequence.

NOTE: Panning helps you view different areas of a magnified image. Panning is only available if
the image has been magnified.

TIP: See the technical note Detection Sensitivity for helpful information about binning and
smoothing (select Help → Tech Notes on the menu bar).
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To set smoothing and/or binning:

1. Load an image or a sequence.

2. Make a selection from the Smoothing and/or Binning drop-down lists in the Image Adjust tools 
(Figure 5.10).

The image or all images in the sequence will be updated.

3. Click the  button to return the smoothing or binning to the previous setting and update the 
image or sequence images.

Figure 5.9  Example of Binning and Smoothing Image Data

Figure 5.10  Select Smoothing and/or Binning Levels

Binning at acquisition = 8, no smoothing Binning = 2, smoothing = 5x5
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5.3 Viewing Intensity Data
You can view intensity data:

 At a particular x,y location.

 Along a line drawn on the image.

 Within a user-selected region of interest (ROI). See Chapter 6 on page 88 for information on 
measuring signal in 2D images using an ROI.

X,Y Coordinates and Intensity Data

1. Open an image and choose Cm or Pixels from the Units drop-down list in the Image Adjust tools.

2. Put the mouse pointer over the image to view the:

 x,y pixel coordinates of the mouse pointer location in the image (Figure 5.11).

 Intensity at the pixel location of the mouse pointer. The intensity is represented in the units 
currently selected for the image.

Line Profile

The line profile plots intensity (y-axis) at each pixel (x-axis) along a user-specified line on an image. 
It is particularly useful for inspecting the detailed character of the image data. 

To display a line profile:

1. Open an image and click the Line Profile button  in the Image Adjust tools (Figure 5.12).

A line appears on the image and the Line Profile window opens. See Table 5.5 on page 63 for 
details on the Line Profile window.

Figure 5.11  X,Y Coordinates and Intensity Data at the Mouse Pointer Location

NOTE: In the Overlay display mode, the line profile plots the luminescent data. To obtain a
histogram of the photograph, select Photograph from the Display drop-down list.
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2. To view the line profile at another location in the image, put the mouse pointer over the line. 
When the pointer becomes a , drag the line over the image. The line segment colored blue 
indicates the pixel intensities that are plotted in the line profile graph.

The line profile is updated as you move the line move over the image.

Figure 5.12  View a Line Profile of Pixel Intensities

Table 5.5  Line Profile Window

Item Description

Line Orientation Choose Vertical, Horizontal, or Free Hand from the drop-down list to set the 
orientation of the line in the image window. The Free Hand orientation 
enables you to drag each line segment endpoint to a user- selected position.

Width Sets the line width. The Line Profile window displays the average of the pixel 
values included in the line width.

Position Line position (pixels).

Enables you to choose the grid line pattern to display in the line profile 
window. 

Exports the line profile data to a .csv or .txt file.

Copies the line profile graph to the system clipboard.

Plot of pixel intensities 
along the blue line 
segment in the image
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5.4 Measuring Distance
Measure distance in an image using the distance measurement tool or image crop box.

Distance Measurement Tool

1. Open an image, select Cm or Pixels from the Units drop-down list in the Image Adjust tools. and 
click the Distance Measurement button .

A measurement tool ( ) appears on the image (Figure 5.13). The Tool Palette displays 
the length of the cursor.

Opens the Print dialog box.

X Min

X Max

Displays the minimum and maximum value of the x-axis. Use the  arrows 
to change the x-axis min or max. If a calibrated unit such as “radiance” is 
selected in the image window, the x-axis units = cm. If “counts” is selected in 
the image window, the x-axis units = pixels. To display the range available for 
the Min or Max, place the mouse pointer over the Min or Max edit box.

Y Min

Y Max

Displays the minimum and maximum value of the y-axis. Use the  arrows 
to change the y-axis min or max. To display the range available for the Y Min 
or Y Max, place the mouse pointer over the Min or Max edit box.

Click to reset the X and Y Min and Max values to the defaults.

Full Scale Select this option to display the full X and Y-axis scales.

Logarithmic Scale Select this option to apply a log scale to the y-axis.

Figure 5.13  Measuring Distance Using the Measurement Tool

The Tool Palette displays the measurement tool position and length.

Table 5.5  Line Profile Window (continued)

Item Description

Select 
units
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2. Change the cursor position or size by dragging the A or B end of the cursor to a new location on 
the image.

The measurement information in the Tool Palette is updated.

3. Click the  button to hide the cursor.

Image Crop Box

1. Open an image and select Cm or Pixels from the Units drop-down list in the Image Adjust tools.

2. Click the Image Crop button  in the Image Adjust tools (Figure 5.14). 

The mouse pointer changes a "+". 

3. Draw a rectangle on the image using the mouse pointer.

The length of the crop box diagonal is displayed.

4. Change the size or position of the crop box by dragging a  handle on the crop box.

5. Click the  button to hide the crop box.

5.5 Combining Images Using Image Math
The Image Math tool mathematically combines two images to create a new image. Image math is 
primary used to subtract tissue autofluorescence background from signal. It provides an alternative 
to spectral unmixing for autofluorescence background subtraction.

To perform image math, open an image sequence or a group of images. See page 86 for more details 
on creating a sequence from individual images.

Figure 5.14  Measuring Distance Using a Crop Box

TIP: See the tech note Image Math for a quick guide (select Help → Tech Notes on the Help
menu.
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Subtracting Tissue Autofluorescence

To remove tissue autofluorescence from image data, you can use a subtraction method which uses a 
second excitation filter that is blue-shifted (a background filter) from the primary excitation filter.

The objective of using a background filter is to excite the tissue autofluorescence without exciting 
the fluorophore. To reduce autofluorescence signal in the primary image data, use the image math 
tool to subtract the background filter image from the primary excitation filter image. 

The software computes the signal corrected for background: (A - B) × k, where:

A = primary image (acquired using the excitation filter)

B = background image (acquired using the background filter)

k = (primary signal/background signal) 

The background signal is obtained from a measurement ROI that is located in an area where no 
fluorophore signal is present. The scale factor k accounts for different levels of tissue 
autofluorescence due to different excitation wavelengths and filter transmission characteristics.

After you acquire an image sequence that includes a primary and background image, use the image 
math tool to subtract tissue autofluorescence. (See page 34 for more details on acquiring an image 
sequence.)

To subtract tissue autofluorescence:

1. Load the image sequence that includes the primary and background fluorescent images.

2. Open either the primary or background image:

a. Optimize the image display using the color scale Min and Max sliders in the Image Adjust 
tools.

b. Draw a measurement ROI on an area of the animal that represents background signal (area 
where no fluorophore signal is present, Figure 5.16).

Figure 5.15  Image Sequence

NOTE: You only need to draw the ROI on one of the images. The software copies the ROI to the
other image.
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3. Select Tools → Image Math for <name>_SEQ on the menu bar.

4. In the Image Math window that appears, select the primary image in box A. Select the background 
image in box B (Figure 5.17).

See Table 5.6 on page 69 for more details on the Image Math window.

5. Select the math function 'A-B*k' in the Result drop-down list.

6. Click  and select the ROI (created in step 2) from the drop-down list.

The background-corrected signal is displayed.

7. To view the mathematical result (overlay mode) in a separate image window, click Display 
Result For Measuring.

If necessary, use the Color Scale Min and Max sliders in the Image Adjust tools to adjust the 
image display.

Figure 5.16  Draw Measurement ROI on an Area Representative of Background Signal

Figure 5.17  Select a Math Function and View the Mathematical Result
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8. To save the new image:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. Select a directory in the dialog box that appears and click Save.

A folder of data is saved to the selected location (AnalyzedClickInfo.txt, ClickInfo.txt, 
luminescent and photographic TIF images).

9. To export the new image to a graphic file:

a. Click the Export button .

b. Select a directory in the dialog box that appears, enter a file name, and select the file type from 
the “Save as type” drop-down list.

c. Click Save.

Creating a New Image 

1. Load an image sequence.

2. Select Tools → Image Math for <name>_SEQ on the menu bar (Figure 5.18).

3. In the Image Math window that appears, select an image from box A and from box B. 

The Image Math window shows a thumbnail of image A, image B, and the new image 
(Figure 5.19).

Figure 5.18  Opening the Image Math Window
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4. Select a mathematical function from the Result drop-down list.

5. To include a scaling factor (k) in the function, enter a value for "k".

6. Click Display Result for Measuring to view the new image c.

7. To save the new image:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. Select a directory in the dialog box that appears, and click Save.

A folder of data is saved to the selected location (AnalyzedClickInfo.txt, ClickInfo.txt, 
luminescent and photographic TIF images).

8. To export the image to a graphic file:

a. Click the Export button  (Figure 5.19).

b. Select a directory in the dialog box that appears, enter a file name, and select the file type from 
the "Save as type" drop-down list.

c. Click Save.

Figure 5.19  Image Math Window and New Image

NOTE: For more details on items in the Image Math window, see Table 5.6, page 69

Table 5.6  Image Math Window

Item Description

Color Ranges for A and B Full - Choose this option to set the Max and Min values to the maximum 
and minimum data values in the image.

Auto - When this option is chosen, the software sets the Min and Max 
values to optimize image display and suppress background noise. The Min 
and Max settings can be manually adjusted to further optimize the image 
display for your needs.

Note: The color scale does not affect the image math result.

Click to export the 
image to a graphic file
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5.6 Overlaying Multiple Images
The image overlay tool provides a convenient way to view multiple reporters in one image. You can 
use the image overlay tool to display multiple luminescence or fluorescence images on one 
photographic image. 

To overlay multiple images:

1. Acquire an image sequence using the appropriate filters for each reporter. Alternatively, create a 
sequence from images acquired during different sessions. (For more details, see page 86.)

2. Load the image sequence. 

Color Ranges for Result 
Image

Full - See above.

Auto - See above.

Min = 0 - Choose this option to set the minimum data value to zero.

Results Drop-down list of mathematical functions that can be used to generate the 
new image, including:

A - B*k
A + B*k
A * B*k
A/B if Counts(B)>k (Useful for fluorescence tomography.)
(A/B)*k

k, Image Math window A user-specified scaling factor applied in the results function. 

Compute ‘k’ from ROI This option is useful for subtracting fluorescence background. Draw one 
ROI in an image on an area considered background. In the “Compute ‘k’ 
from ROI” drop-down list, select the this ROI.

with Photo from Choose this option to display the new image in overlay mode using the 
selected photographic image. (This option is only available if one of the 
selected images is an overlay.

Display Result for 
Measuring

Opens the image generated by image math in an image window.

TIP: See the technical note Image Overlay – 2D for a quick guide (select Help → Tech Notes on
the menu bar). 

Figure 5.20  Image Sequence

Table 5.6  Image Math Window (continued)

Item Description
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3. Open one of the images and optimize the image display using the color scale Min and Max sliders 
in the Image Adjust tools. 

To view all images in the sequence, click the Display All button  to open each image (overlay 
mode) in a separate image window.

4. Select Tools→ Image Overlay for <sequence name>_SEQ on the menu bar.

The image overlay window appears and shows the first photograph in the sequence.To view a 
different photograph, make a selection from the photograph drop-down list.

5. To overlay all images, click the  button.

The overlay appears. The photograph is at the bottom of the stack and the last fluorescent or 
luminescent image in the list is at the top of the stack.

Figure 5.21  Image Overlay Window

Figure 5.22  Generated Overlay
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Table 5.7  Image Overlay Window

Item Description

Units Choose the type of units for displaying the fluorescent or luminescent image. See 
the concept tech note Image Display and Measurement for more details on 
measurement units. 

Photograph A drop-down list of the photographs in the image sequence.

Fluorescent or 
Luminescent Images

The sequence images. 

Copies the overlay to the system clipboard. 

Click to export the overlay to a graphic file.

Click to include all fluorescent or luminescent images in the overlay.

Click to remove all fluorescent or luminescent images from the photograph.

Image Adjust Tools for adjusting the appearance of the highlighted fluorescent or luminescent 
image. Adjustments can only be made on one image at a time. 

Min – The minimum pixel intensity associated with the color scale for an image. 
Pixels less than the minimum value are not displayed.

Max – The maximum pixel intensity associated with the color scale for an image. 
Pixels greater than the maximum value are displayed in the maximum color.

Opacity – Controls the opacity of the fluorescent or luminescent image.

Color Table Tools for selecting and modifying the color scale associated with an image.

Color Scale Type – Choose BlackLevel to show black at the low end of the color 
scale. Choose WhiteLevel to show white at the low end of the color scale.

 Click the drop-down arrow to select a color table for the 
image data. See the concept tech note Image Display and Measurement for more 
details on color tables (select Help → Tech Notes on the menu bar).

Reverse – Choose this option to reverse the selected color table.

Logarithmic – Choose this option to apply a log scale to the relationship between 
numerical data and the color range in the color table. A log scale improves the 
visibility of dark areas in an image.

Palette label To include a brief line of text next to the color scale, enter text in the palette label 
box, then press the Enter key. To remove the text from the image window, delete 
the text in the palette label box and press Enter.

Scales per Column Sets the number of color scales to display in a column.
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5.7 Rendering Intensity Data in Color
The colorize tool renders luminescence or fluorescence data in color, enabling you to see both 
intensity and spectral information in a single view. The tool provides a useful way to visualize 
multiple probes or scale probe signals that are not in the visible range.

To view colorized intensity data:

1. Load an image sequence.

2. Select Tools → Colorize on the menu bar.

The software renders each luminescent or fluorescent image in color and combines them into a 
single image (Figure 5.24).

Figure 5.23  Microplate Images

Images were acquired using different combinations of excitation and emission 
filters. The samples are quantum dot nanocrystals (700 or 800 nm).

Figure 5.24  Colorize View
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5.8 Annotating or Tagging Images

Adding Comments

Comments can be added to an image and saved with the image.

To add comments:

1. Open an image.

2. Right-click the image and select Insert Comment on the shortcut menu. Enter comments in the 
yellow box that appears (Figure 5.25). 

3. To move a comment in an image: 

a. Position the mouse pointer over the comment.

b. When the hand tool appears , drag the comment box, then click the mouse to set the 
location.

4. Remove comments by doing either of the following:

Table 5.8  Colorize Tools

Item Description

Colorize View

Color Map NIR – A special camera setup that extends the color response into the near 
infrared range. Near infrared fluorophores appear red to purple using the NIR 
camera setup.

VIS – Regular camera setup that mainly renders color in the visible range. It is 
similar to the color response of a commercial digital camera. NIR fluorophores 
appear dark red to invisible using the VIS camera setup.

Color Range The color map indicates the color range of the selected camera setup from short 
to long wavelength. The two sliders determine the lower and upper limits of the 
color range that is used to render color. The parts of the color map outside the 
selected range are not used in the color rendering process. By default, the entire 
color range is selected.

Filter Range The wavelength range of the luminescent images in the sequence. The two sliders 
determine the lower and upper end of the filter range. Only the parts of the image 
that are within the selected wavelength range are colorized. By default, the entire 
filter range is selected.

Log Scale If this option is chosen, the dynamic range of the brightness in the image is 
compressed using a log scale. This improves the visibility of dark areas in the 
image.

Real Color If this option is chosen, the colors are rendered using the wavelengths that 
directly correspond to the camera setup. For example, GFP appears green using 
real color rendering.

If this option is not chosen, the original wavelength range of the image is modified 
to include the entire visible wavelength range of the camera setup. This helps 
improve the color contrast.

Click this button to copy the colorize view to the system clipboard.

Click this button to export the colorize view as a graphic file (for example, .jpg).

Click this button to print the colorize view.
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 Right-click a comment and select Remove Comment on the shortcut menu.

 To remove all comments, right-click the image and select Remove All Comments on the 
shortcut menu.

Applying Tags

An image tag displays the x,y pixel coordinates and the pixel intensity (z, counts or photons) at a 
user-selected location.

To apply a tag:

1. Right-click a location in the image. 

2. Select Insert Tag on the short cut menu.

Figure 5.25  Adding Comments

Figure 5.26  Tag an Image (left), Move the Tag Label (right)
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3. To move a tag:

a. Position the mouse pointer over the tag.

b. When the hand tool appears , drag the tag, then click the mouse to set the tag location.

A line between the pixel and the tag identifies the location associated with the tag.

5.9 Exporting a Single Image
The Image Layout window (Figure 5.27) provides an alternative way to:

 Annotate and export an image (for example, .bmp)

 Print an image

 Copy an image to the system clipboard

1. Load an image or image sequence and select View → Image Layout Window on the menu bar 
to open the Image Layout window.

2. Click the  button to paste the active image into the Image Layout window.

3. Drag a handle  at a corner of the image to resize the image.

4. Drag the image to reposition it in the window.

Figure 5.27  Image Layout Window

Table 5.9  Image Layout Window

Item Description

Clears the Image Layout window. 

Note: If you do not clear the layout (click the button) before you close the Image Layout 
window, the same window contents are displayed the next time the window is opened

Opens a dialog box that enables you to save the Image Layout window contents to a 
graphic file.

Pastes an image of the active data in the Image Layout window.
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Copies the contents of the Image Layout window to the system clipboard.

Pastes the contents of the system clipboard to the Image Layout window.

Rectangle drawing tool

Ellipse drawing tool

Pointer tool

Arrow and line drawing tool

Select an the item in the Image Layout window. To move the item to the front or back 
in the window, choose an option from the  drop-down list.

Deletes the selected image.

A drop-down list of formatting options for the Image Layout window. For example, the 
2x2 layout style provides 4 separate layout areas in the window. A different image can 
be pasted into each layout area. 

To apply notes to an image, enter text in the annotation box and press Enter. Drag the 
text to the location of interest in the image.

Opens a dialog box that enables you to select a font or edit the font style and size.

Opens a color palette that enables you to select a font color or specify a custom font 
color.

Opens a text editor that enables you to edit the selected text.

Table 5.9  Image Layout Window (continued)

Item Description
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5.10 Exporting an Image Sequence
You can export sequence images or images of a user-selected subject from a sequence to a graphic 
file.

Preparing for Export

A subject ROI must be applied to each subject before exporting sequence images.

1. Load an image sequence.

2. Identify each subject with a subject ROI (Figure 5.28).

a. Choose "Subject ROI" from the Type drop-down menu in the ROI tools

b. Click the  button and select Auto All.

3. Click the Export Graphics button down arrow  and choose an option from the drop-down 
list.

 Export All Images – All images will be exported to one file (Figure 5.29 on page 79). See 
below for instructions.

 Subject "N" – Images of the selected subject can be exported to either:

 One file (Figure 5.32 on page 80). See page 79 for instructions.

or

 Separate files (Figure 5.35 on page 82). See page 81 for instructions.

Figure 5.28  Identify Each Subject With a Subject ROI

Select the type of image 
export. There are 3 
subjects in this example.
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Export All Images

All images of the sequence will be exported to one file (Figure 5.29).

1. Click the Export Graphics button down arrow  and choose "Complete Images" from the 
drop-down list (Figure 5.28).

2. Select the file location, file type, and enter a file name in the dialog box that appears. Click Save. 
Figure 5.28 shows an example of the exported image.

Export Images of a Subject

Each image of a subject can be exported to either:

 A single file – Images of the selected subject will be cropped to the subject ROI and placed side-
by-side in a single row in the order in which they were acquired (Figure 5.32 on page 80).

 One image per file – Each image of the selected subject will be cropped to the subject ROI and 
exported to separate graphic file (Figure 5.35 on page 82).

Exporting the Images to a Single File

1. Click the Export Graphics button down arrow  and select a subject from the drop-down list. 

The Export Graphics Options dialog box appears (Figure 5.30).

NOTE: Be sure to apply subject ROIs to the images before proceeding with the export. See
Preparing for Export on page 78 for instructions.

Figure 5.29  Example "Complete Images" Export

NOTE: Be sure to apply subject ROIs to the images before proceeding with the export. See
Preparing for Export on page 78 for instructions.
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2. Choose the "Entire sequence in one file" option, select a graphic file type, and click OK 
(Figure 5.30). 

3. Select a location and enter a name for the file in the next dialog box that appears (Figure 5.31). 
Click Select Folder.

The software will export the image to a subfolder (named with the sequence identifier 
"xxx_SEQ") in the selected folder. 

Figure 5.30  Export Graphics Option

Figure 5.31  Select a Folder for the Export

Figure 5.32   Subject Images Exported to One Graphic File
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Exporting Each Image to a Separate File

1. Click the Export Graphics button down arrow  and select a subject from the drop-down list. 

The Export Graphics Options dialog box appears (Figure 5.30).

2. Choose the "One file per image" option, select a graphic file type, and click OK (Figure 5.33). 

3. Select a folder location in the next dialog box that appears. Click Select Folder (Figure 5.34).

The software will export each image to a subfolder (named with the sequence identifier 
"xxx_SEQ") in the selected folder (Figure 5.35). 

Figure 5.33  Export Graphics Option

Figure 5.34  Select a Folder for the Export
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Figure 5.35  Subject Images Exported to Separate Graphic Files
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5.11 Managing Image Information
At acquisition the software captures image information such as camera parameters and any image 
label information you entered at acquisition time (Figure 5.36).

Viewing Image Information

Detailed information about images is available in the View menu.

1. Open an image or sequence.

2. Select View → Image Information on the menu bar.

The Image Information window appears.

3. Choose an image by making a selection from the Sequences drop-down list and the Images drop-
down list (Figure 5.37).

4. To view particular information, select a category in the upper box to show the associated 
information in the lower box. For example, select luminescent image in the upper box to show 
the luminescent image acquisition parameters.

Figure 5.36  Image Label Information

Figure 5.37  Viewing Image Information

Click Info to display the 
image label and 
acquisition information

Image 
label

Drop-down list of images in the 
selected sequence. Or a list of 
single images if “Individual 
Images” is selected in the 
Sequences drop-down list.

Drop-down list of open 
sequences. Choose 
Individual Images from the 
list to show the open single 
images in the Images drop-
down list.

Choose the Show All 
Sections option to display 
all categories of image 
information.
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Editing the Image Label

You can edit image label information or add information to the label after acquisition.

To edit the image information:

1. Open an image or sequence.

2. Click Info to display the image label (Figure 5.38).

3. Edit the label information.

To add information to the image label:

1. Click the  toolbar button. Alternatively, select Edit → Image Labels on the menu bar.

2. Select information and/or enter a comment in the Edit Image Labels box that appears 
(Figure 5.39).

Figure 5.38  Image Information

NOTE: If a single image is active, changes are applied to that image only. If a sequence is active,
changes are applied to each image of the sequence.

Edit an entry. For example, 
revise the comment.
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3. Click OK when finished.

The image information is updated.

4. Save the image to save the updated image label (select File → Save or File → Save As on the 
menu bar).

5.12 Managing Image Sequences

Editing a Sequence

You can add or remove individual images from a sequence. Only individual images, not an image 
sequence, can be added to a sequence.

1. Open the image sequence that you want to edit.

2. If you plan to add images to the sequence, browse for images in the Living Image browser. (See 
page 49 for more details on browsing.)

3. Click the Edit button  in the image window(Figure 5.40).

Figure 5.39  Edit Image Labels
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4. Choose the image(s) to add or remove (retire) from the sequence in the Edit Sequence box that 
appears (Figure 5.40). 

To add an image to the sequence, select an image from the “Browser Images” and click Copy. 
To remove an image from the sequence, choose an image from “Sequence Clicks” and click 
Retire.

5. To restore a retired image to the sequence, select the retired image and click Reactivate.

6. To reorder the sequence, select an image and click Move Up or Move Down. 

7. Click Close when you are finished editing the sequence.

The updated image sequence is displayed.

Creating a Sequence From Individual Images

This section explains how to create a sequence from images acquired during different sessions.

1. Browse for the images of interest using the Living Image Browser. (See page 49 for more details 
on browsing.)

Figure 5.40  Editing a Sequence

NOTE: The Move Up and Move Down buttons are only available when the sequence view
window displays images in the default sort order. If the TimeStamp or UserID sort order is
selected, the images cannot be reordered.

TIP: Also see the tech note Loading Groups of Images for helpful information (select Help → Tech
Notes on the menu bar).

Images in the 
active sequence

Single images in the Living Image Browser 
that can be added to the sequence

Images that have 
been removed 
from the active 
sequence
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2. In the browser, select the images that you want to group together (Figure 5.41).

To select adjacent images in the browser, press and hold the Shift key while you click the first 
and last file in the selection. 

To select non-adjacent images in the browser: 

 PC users - Press and hold the Ctrl key while you click the images of interest in the browser. 

 Macintosh users - Press and hold the Cmd key (apple key) while you click the images of 
interest in the browser.

3. Click Load as Group.

The image thumbnails are displayed together in an image window. 

4. Save the images as a sequence:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. Select a folder in the dialog box that appears and click OK.

NOTE: Browse for individual images (which may or may not be part of a sequence), not image
sequences.

Figure 5.41  Living Image Browser

 – Individual images that may or may not be part of a sequence can be selected 

Images loaded in the browser as part of a sequence. These images can also be selected for 
grouping into another sequence.



6 Measuring Signal
About ROIs
Overview of ROI Tools  on page 90
Measuring Signal  on page 92
Measuring Background-Corrected Signal  on page 96
Measuring Signals Obtained Using the Side Imager  on page 99
Managing ROIs  on page 102
ROI Measurements  on page 108

6.1 About ROIs
This chapter explains how to measure the signal (surface intensity) within a region of interest (ROI) 
in 2D image data. Four types of ROIs are available for images (Table 6.1).

Table 6.1  Types of ROIs  

ROI Name Description ROI Line and 
Available Shapes

 See 
Page

Measurement ROI Measures the signal (surface intensity) in an area of 
an image. 

Circle, square, grid, 
or contour

92 

Mirror ROI 

Images acquired using the Side Imager have three 
views: left, right, and center. 
 Left or right images – Measure signal using a 

mirror ROI. 
 Center image (non-reflected view) – Measure 

signal using a measurement ROI.

Circle or square

99
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Average 
Background ROI

Measures the average signal (surface intensity) in a 
user-specified area of an image that is considered 
background. Only available in image view.

Note: Using this type of ROI is optional. If the animal 
has significant autoluminescence or 
autofluorescence, you can determine a background-
corrected signal in a measurement ROI by 
subtracting an average background ROI from a 
measurement ROI.

Circle or square

96

Subject ROI Identifies a subject in an image. 

Note: Using this type of ROI is optional. A subject 
ROI enables you to:
 Automatically associate (link) a measurement and 

average background ROI for background-
corrected ROI measurements when there is 
significant autoluminescence or autofluorescence.

 Show the subject in which an ROI appears in the 
ROI table. This is helpful when one image includes 
multiple subjects and signals. Square

98

Table 6.1  Types of ROIs (continued) 

ROI Name Description ROI Line and 
Available Shapes

 See 
Page
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6.2 Overview of ROI Tools
The ROI tools that appear in the Tool Palette depend on the type of ROI selected from the Type drop-
down list, and whether an image or sequence is active. Table 6.2 provides a description of the ROI 
tools. Some ROI parameters are only available if "Show Advanced Options" is selected in the 
General Preferences. 

ROI measurements and measurement statistics are available in the ROI Measurements table which 
provides a convenient way to review or export ROI information. See ROI Measurements on page 108 
for more information.

Figure 6.1  ROI Tools

Table 6.2  ROI Tools

Item Description

Click to apply circle ROIs to an image or sequence. 

Click to apply square ROIs to an image or sequence.

Click to specify the grid ROI to an image or sequence. This tool is useful for an image of a multi-well 
culture plate or microplate.

Click to apply contour ROIs to an image or sequence. Select Auto All to automatically draw ROIs on 
an image or sequence using the auto ROI parameters. Click and select Auto 1 to automatically draw 
one ROI at a user-selected location using the auto ROI parameters. See Table 6.3 on page 94 for more 
details on using the auto ROI features.

Click to display the ROI Measurements table or compute intensity signal in an ROI. See ROI 
Measurements on page 108 for more information.

Click  to display a drop-down list of ROI delete options for the active image data. These commands 
delete ROIs from image data. If an image is active and the "Apply to Sequence" option is selected, the 
delete operation is applied to all images in the sequence.

Note: These commands do not delete named ROIs that are saved to the system (ROIs in the Name drop-
down list). 

These Auto ROI parameters are available if “Show 
Advanced Options” is selected in the General 
Preferences. See Appendix D on page 171 for 
more details on setting Preferences. 

Type of ROI

Adjustment for “Auto” ROIs
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Apply to 
Sequence

This option is available when an image of a sequence is open. If this option is selected:
 ROIs created on the active image will also be created on the other images of the sequence.
 Adjustments to an ROI in the image will be applied to related ROIs in the other images of the 

sequence. See page 94 for more information about related ROIs.
 Deleting an ROI in the image will delete related ROIs from the other images of the sequence.

Type Choose the ROI type from the Type drop-down list: 

Measurement – Measures the signal intensity in an area of an image.

Average Bkg – Measures the average signal intensity in a user-specified area of the image that is 
considered background.

Subject ROI – Identifies a subject animal in an image. The software automatically associates a 
measurement and an Average Bkg ROI that are included in the same subject ROI. Using this type of ROI 
is optional.

Mirror ROI – Measures the signal intensity in the left or right views of an image acquired using the Side 
Imager, taking mirror reflection effects into account.

Save ROIs to the 
system

ROIs (parameters only such as coordinates, type, shape, location) can be saved to the system (per user) 
and to apply the ROIs to other images. These ROIs appear in the Name drop-down list. See page 107 
for instructions.

Note: ROIs can also be saved with the image data. The software prompts you to save ROIs before 
closing image data. ROIs saved with the image do not appear in the Name drop-down list.

Auto ROI 
Parameters

Parameters that specify how the auto ROI tool draws an ROI. 

Threshold % – If the Auto All or Auto 1 method is selected, the Threshold % specifies the minimum 
percent of peak pixel intensity that a pixel must have to be included in an ROI identified by the software. 
After ROIs are drawn on an image, if you modify the Threshold% (move the slider or enter a new value), 
the software automatically updates the ROIs.

Note: The following Auto ROI parameters are only available if “Show Advanced Options” is selected 
in the general preferences. See Appendix D, page 171 for details on setting Preferences.

Lower Limit – Specifies a multiple (1 to 10) of the color scale minimum that sets the lower threshold 
for identifying an ROI. For example, if the lower limit = 2 and the color scale minimum = 1000 counts, 
then the auto ROI tool will only draw an ROI on areas of 2000 counts or greater. This helps create ROIs 
only within pixels visible on the image.

Minimum Size – Sets the minimum size of an ROI (measured in pixels). For example if the minimum 
size is set at 50, then ROIs created on the image must be greater than 50 pixels in size.

Preview – If this option is chosen, the software draws the ROI each time a parameter is changed. ROI 
parameters can be saved without drawing the ROI.

Use Bkg Offset – Choose this option to measure background-corrected signal. This is typically used 
to remove natural animal background luminescence, and should not be confused with the dark-charge 
and read-bias 'background' corrections that are applied (by default) to the raw CCD data to remove 
electronic noise before any measurements. See page 96 for more details.

Replace ROIs – If this option is chosen, all auto ROIs are replaced when new ROI(s) are created.

Table 6.2  ROI Tools (continued)

Item Description

These ROI tools are only available when an 
image is active. 

Name of an ROI or a set of ROIs
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6.3 Measuring Signal
This section explains how to measure signal (surface intensity) within an ROI.

1. Open an image or image sequence.

In sequence view, ROIs will be applied to all images of the sequence. If you want to apply ROIs 
to only one image of a sequence, open the image. 

If an image of a sequence is active, selecting the “Apply to Sequence” option in the ROI tools 
will create related ROIs in the other images of the sequence as well.

ROIs that are applied to an image using the Auto All command are numbered from 1 to n 
(ROI 1 = brightest signal). If an image has multiple subjects and signals, it is helpful to first apply 
a subject ROI to each subject, then apply measurement ROIs. The ROI table will list the subject 
which contains each ROI.

2. If there are multiple subjects in an image, apply subject ROIs. If not, skip to step 3.

a. Select Subject ROI from the Type drop-down list (Figure 6.2).

b. Click the square ROI shape  and select Auto All from the drop-down list.

3. Select Measurement ROI from the Type drop-down list

4. Click an ROI shape (Circle , Square , Grid , or Contour ) and make a selection from 
the drop-down list. If applying a grid ROI, choose the grid dimensions. 

The ROIs appear on the image(s) (Figure 6.3).

Auto ROI 
Parameters 

Restore Defaults – Restores the factory-set defaults for the auto ROI parameters.

Save/Load – Click to save auto ROI parameter settings to the system (per user) or load parameter 
settings selected from the Name drop-down list.

NOTE: Ensure that the ROI table configuration includes "Subject" and/or "Subject Label" (if the
subject ROI label was renamed). See Creating a Custom ROI Table Configuration on page 110
for instructions.

Figure 6.2  ROI Tools – Apply Subject ROIs

NOTE: If using subject ROIs, ensure that all of the measurement ROIs for a subject are
completely within the subject ROI by resizing the subject ROI if necessary (see page 95 for
instructions on resizing ROIs). Measurement ROIs not completely within a subject ROI will not
be counted as part of the subject.

Table 6.2  ROI Tools (continued)

Item Description
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Figure 6.3  Example ROIs

NOTE: It may be helpful to arrange ROIs in a known order for easier comparison between images.
To renumber ROIs (in ascending order from right to left), right-click the image and select 
Sort ROIs from the shortcut menu. If the “Apply to Sequence” option is selected in the ROI tools,
choose Sort ROIs in Sequence to sort the ROIs in each image of the sequence. Sort options are
only available if the ROIs have not been previously sorted.

Right-click an ROI or image 
(Ctrl-click for Macintosh users) 
to view a shortcut menu for 
easy access to many functions 
for managing ROIs and viewing 
ROI properties.

ROI shortcut menu

Image shortcut menu
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Table 6.3  ROI Drawing Tools 

Item Description

Select the number of ROIs to apply. The software places up to five ROIs on an image or 
each image of a sequence, whichever is the active view. ROI position and size will need 
manual adjustment. See Table 6.4 on page 95 for instructions on adjusting ROIs.

Using this method in sequence view creates identical ROIs in each image of the sequence. 
The example below shows two ROIs that were added in sequence view. Each image of the 
sequence has ROI 1 and ROI 2. All ROIs named “ROI 1” in the sequence are “related” and 
can be moved or resized as a group in sequence view. Similarly, all of the ROIs named “ROI 
2” are related. Moving or resizing related ROIs as a group is optional, an ROI can also be 
individually adjusted.

Auto All The software automatically applies ROIs by locating the peak pixel intensities in the image 
and searching the neighborhood around a peak pixel. A pixel is included in the ROI if the 
pixel intensity is greater than the Threshold%, a user-specified percentage of the peak pixel 
intensity. 

ROIs created in sequence view using Auto All are numbered in ascending order starting 
in image 1. The numbering continues from left to right across the sequence images. 
ROIs created in image view using Auto All are numbered in ascending order where ROI 1 
contains the highest maximum signal and the last ROI contains the lowest maximum 
signal. 
Note: Manually adding ROIs afterward may affect ROI numbering. If necessary, ROIs can 
be renumbered by editing the ROI labels. See Managing ROIs on page 102 for more 
information.

Auto 1 Only available in image view. Automatically identifies signal and applies an ROI using the 
auto ROI parameter thresholds at a user-selected location.

Free Draw Only available in image view. To draw a:
 Circle  or square  ROI – Drag the pointer (+) to draw and size the ROI around the 

signal.
 Contour  ROI – Draw line segments around the signal by clicking the mouse pointer (+) 

at points that define the ROI perimeter. Right-click when the last point is near the first 
point of the ROI. 

Drag the ring to the location for the ROI and click 
Create. Click Done when you finish drawing all ROIs.
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5. Adjust ROI size or position if necessary (see Table 6.4). 

NOTE: The position and size of auto ROIs (ROIs created using Auto All or Auto 1) are locked by
default. To unlock auto ROIs:
 Sequence view – Right-click the ROI and select Properties on the shortcut menu. Clear the

lock options in the ROI Properties dialog box that appears (see Figure 6.12 on page 104). 
 Image view – Right-click the ROI and select unlock options from the shortcut menu.

Table 6.4  Select and Adjust ROIs

Operation Single ROI Multiple ROIs Related ROIs Applied in 
Sequence View

Select Click the ROI border. This will clear a 
previous ROI selection in the image.

Shift-click the border of each ROI. 
This does not clear a previous ROI 
selection in the image.

Press and hold the Control 
key while you click an ROI 
border.

Move Put the mouse pointer over the ROI 
border. Drag the ROI when the pointer 
changes to . 

Note: If an image of a sequence is active, 
choose the “Apply to Sequence” option 
in the ROI tools to move related ROIs in 
the other images of the sequence as well.

Select multiple ROIs and drag 
them when the pointer changes to 

. 

Note: If an image of a sequence is 
active, choose the “Apply to 
Sequence” option in the ROI tools 
to move related ROIs in the other 
images of the sequence as well.

Press and hold the Control 
key while you move a 
selected ROI.

Resize Circle, square, or contour ROI – Select the 
ROI. Put the mouse pointer over an ROI 
handle  and drag the handle when the 
pointer changes to .

Grid ROI – Select the ROI. 
 To move the entire grid, put the mouse 

pointer over the grid perimeter. Drag 
the grid when the pointer changes to 

. 
 To adjust width or height, put the 

mouse pointer over a grid handle  
and drag the handle when the pointer 
changes to .

Put the mouse pointer over 
the ROI border and click the 
ROI when the pointer 
changes to . Put the 
mouse pointer over an ROI 
handle . When the pointer 
changes to , press and 
hold the Control key while 
you drag the handle.
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6. Click the Measure button  in the ROI tools to show the ROI Measurements table 
(Figure 6.4).

The ROI Measurements table shows data for all ROIs created in images or sequences during a 
session (one ROI per row). The table display is automatically updated when new ROIs are 
created.

The table provides a convenient way to review and export ROI data. See ROI Measurements on 
page 108 for more details.

)

7. Click Yes in the prompt when closing the data to save the ROIs with the image data. 
Alternatively, select File → Save on the menu bar. 

The ROIs will be displayed the next time the image data is loaded.

6.4 Measuring Background-Corrected Signal
If a subject has significant autoluminescence or autofluorescence, a background-corrected 
measurement can be obtained by subtracting an average background ROI from a measurement ROI. 
The software computes:

Background-corrected intensity signal = Signal in the measurement ROI - Average signal in the 
average background ROI

The Image Adjust tools and zoom feature are helpful for selecting an appropriate area for an ROI. By 
setting the image minimum close to zero and zooming in on a background area in the image, you can 
determine where naturally occurring background luminescence or autofluorescence is present. For 
more details on the Image Adjust tools and the zoom feature, see Viewing Intensity Data on page 62 
and Zooming or Panning on page 60.

Figure 6.4  ROI Measurements Table

NOTE: ROIs can also be saved to the system (per user) and applied to other images. See
page 107 for instructions.

NOTE: This is an optional "background" correction that is applied in addition to the electronic
dark-charge and read-bias corrections that are applied to the raw CCD data. 
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To measure background-corrected signal:

1. Open an image and draw one or more measurement ROIs on the subject (see page 92 for 
instructions).

2. Draw an average background ROI on the subject:

a. Select Average Bkg ROI from the Type drop-down list.

b. Click the Square  or Circle  button and select 1.

The ROI is added to the image. 

c. Adjust the ROI position or dimensions (see Table 6.4 on page 95 for instructions).

3. Associate each background ROI with a measurement ROI(s) or mirror ROI(s) using one of the 
methods in Table 6.5.

NOTE: The average background ROI and measurement ROI do not need to be the same
shape or size because the software computes the average intensity signal in each ROI. If
the image was acquired using the Side Imager, draw a background ROI on each view
(Figure 6.5).

Figure 6.5  Draw a Background ROI on Each Image View Acquired Using the Side Imager
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Table 6.5  Methods for Associating Measurement or Mirror ROIs With a Background ROI

Methods for Associating ROIs Example

Use a subject ROI to identify a subject in an 
image and automatically associate a 
measurement and average background 
ROI for background-corrected ROI 
measurements. 

To draw a subject ROI:

1. Select “Subject ROI” from the Type 
drop-down list in the ROI tools.

2. To apply ROIs:

Automatic – Click the  button and 
select Auto All.
Manual – Click the  button and 
select “1”. Position the subject ROI so 
that it includes the measurement 
ROI(s) and the associated average 
background ROI.

Right-click a measurement ROI and select 
an average background ROI from the 
shortcut menu.

1. Right-click a background ROI and 
select Properties on the shortcut 
menu.

2. In the ROI Properties box that appears, 
click the Background ROI tab and put a 
check mark next to Use as BKG for 
future ROIs in.

3. Choose the image name or the Entire 
sequence option.
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6.5 Measuring Signals Obtained Using the Side Imager
Use a mirror ROI to measure bioluminescence or fluorescence in the right or left mirror-reflected 
view of images acquired using the Side Imager. Measure signals in the center view using a 
measurement ROI. See page 92 for instructions on drawing a measurement ROI.

1. Open an image or image sequence acquired with the Side Imager.

2. Select "Mirror ROI" from the Type drop-down list in the ROI tools (Figure 6.7). If analyzing a 
fluorescent image, choose the Photo Mask option. 

Figure 6.6  Measurement ROIs Successfully Associated with a Background ROI

NOTE: Fluorescent image data acquired in reflectance/epi-illumination mode must include a
photograph. Do not apply mirror ROIs on the center view or measurement ROIs on the left or right
mirror-reflected views. This will result in incorrect ROI measurements.

Figure 6.7  ROI Tools

Measurement or mirror ROI 
label includes the associated 
background ROI 
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3. Select the ROI shape:

a. Click the Circle , or Square , button. 

b. Select the number of ROIs to add to the image on the drop-down list that appears. 

If analyzing a reflectance/epi-illumination fluorescent image, go to step 4; otherwise, go to 
step 5. 

4. For reflectance/epi-illumination fluorescent images only: 

a. Confirm the purple data mask in the dialog box that appears (Figure 6.8). 

The data mask includes the entire subject by default and defines the area of excitation light 
projection onto the animal. If you do not want to analyze the entire subject, select the Data 
Mask option and mask a particular area using the data mask options (Table 6.6).

b. Click OK.

The mirror ROIs and intensity measurements appear on the image (Figure 6.9 on page 101). 
Right-click an ROI to view a shortcut menu of ROI commands (Ctrl-click for Macintosh 
users). The shortcut menu provides easy access to many functions for managing ROIs and 
viewing ROI properties.

Figure 6.8  Excitation Projection Setup Dialog Box 
(For fluorescent images only.)

Table 6.6  Data Mask Options

Option Description

Photograph If this option is chosen, the software automatically draws the data mask by 
using higher intensities in the photograph. The mask selects high-valued 
photograph image pixels which are located continuously and centrally in the 
photograph image. The photograph mask works best with light-colored 
subjects.
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5. Adjust ROI position or size following the instructions for a single ROI in Table 6.4 on page 95, 

6. Click the Measure button . 

The ROI measurements and table appear. See ROI Measurements on page 108 for more details.

7. Click Yes in the prompt when closing the dataset to save the ROIs with the data. Alternatively, 
select File → Save on the menu bar. 

The ROIs will be displayed the next time the image data is loaded.

Threshold If necessary use the threshold slider or  arrows to adjust the mask so that it 
matches the underlying subject photograph as closely as possible without 
including any area outside the subject image.

Draw Mask Choose this option to manually draw a data mask on an area of the 
photograph.

Rectangle Specifies a rectangular shape for the manual data mask.

Ellipse Specifies an elliptical shape for the manual data mask.

Figure 6.9  Mirror ROIs on Fluorescent Image Acquired with Side Imager

NOTE: Manual ROIs are numbered in the order they were created. You may want to arrange ROIs
in a known order for easier comparison between images. To renumber ROIs, right-click the image
and select Sort ROIs from the shortcut menu. If the “Apply to Sequence” option is selected in the
ROI tools, choose Sort ROIs in Sequence to sort all of the ROIs in each image of the sequence.
Sort options are only available if the ROIs have not been previously sorted.

NOTE: ROIs can also be saved to the system (per user) and applied to other images. See
page 107 for instructions.

Table 6.6  Data Mask Options (continued)

Option Description
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6.6 Managing ROIs
This section explains how to:

 View information about an ROI.

 Change the position of the ROI on the image.

 Edit the ROI label or line characteristics.

ROI Properties

1. Do one of the following view ROI properties:

 Double-click an ROI in the image.

 Right-click the ROI and select Properties from shortcut menu that appears.

 Select the ROI, then select View → Properties on the menu bar.

The ROI Properties box appears (for more details see Figure 6.12).

2. To view properties for another ROI, click the ROI in the image. Alternatively, select an ROI from 
the ROI drop-down list in the ROI Properties dialog box (Figure 6.10).

Figure 6.10  Viewing ROI Properties

ROI selected in the 
image. To view 
properties for another 
ROI, select another ROI 
from the drop-down list 
or click an ROI in the 
image.
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Figure 6.11  ROI Properties – Background ROI Tab

The items in the ROI Properties box depend on the type of ROI selected in the image. See Table 6.7, 
page 104 for more details.

ROI selected in 
the image 

Label of the ROI 
selected in the image. 
Double-click to edit.

Selected image 

Background 
ROI selected

Measurement 
ROI selected



Living Image® 4.5.4 Software Manual Chapter 6 | Measuring Signal
104IVIS® Lumina Series III Imaging System Managing ROIs
Figure 6.12  ROI Properties – Subject Tab

The items in the ROI Properties box depend on the type of ROI selected in the 
image. See Table 6.7 for more details.

Table 6.7  ROI Properties

Item Description

ROI A drop-down list of ROIs in the active image or image sequence. To select an ROI, 
double-click the ROI in the image or make a selection from the drop-down list.

Shape – The shape of the ROI (circle, square, grid, or contour) selected in the image.

Type – Indicates the method that was used to draw the selected ROI (automatic, 
manual, or free draw). 

ROI Label Click to edit the selected ROI label name.

Image Number A drop-down list of open images.

Background ROI 
tab

The Background ROI tab shows a drop-down list shows all average background ROIs 
in active image that can be linked to a user-specified measurement ROI or subject ROI 
(selected from the drop-down list at the top of the dialog box).

Subj ROI The Subject ROI tab shows a drop-down list of all subject ROIs in the image number 
selected above that can be linked to a user-specified measurement ROI or average 
background ROI (selected from the drop-down list at the top of the dialog box).

The Background ROI tab shows a drop-down list of all average background ROIs in the 
click number selected above that can be linked to a user-specified measurement ROI 
or subject ROI (selected from the drop-down list at the top of the dialog box).

ID User-entered information about a subject ROI.

ROI label name. Edit the label here.

Drop-down list of subject ROIs in the image

Enter information about the 
selected ROI (optional)

Position of the selected ROI. Position can 
also be adjusted using these controls.

Dimensions of the selected ROI. ROI size can 
also be adjusted using these controls.
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ROI Line

1. Double-click the ROI that you want to edit.

The ROI Properties box appears (Figure 6.13).

Label Label name of the selected subject ROI.

Lock Position Choose this option to lock the position of the ROI selected in the image.

Xc x-axis coordinate at the center of the ROI selected in the image.

Yc y-axis coordinate at the center of the ROI selected in the image.

Lock Size Choose this option to lock the dimensions of the ROI selected in the image.

Width Width (pixels or cm) of the ROI selected in the image (see ROI Dimensions on page 109 
for more details on setting the units). Edit this value to resize an ROI, except for ROIs 
applied using the “Auto All” or “Auto 1” commands. Use the Threshold% slider to 
resize auto ROIs.

Height Height (pixels or cm) of the ROI selected in the image. Edit this value to resize an ROI, 
except for ROIs applied using the “Auto All” or “Auto 1” commands. Use the 
Threshold% slider to resize auto ROIs.

Line Size Specifies the ROI line thickness. To change the line thickness, enter a new value or click 
the up/down arrows .

Line Color Specifies the color of the ROI line. To select a line color, click the Browse button .

Done Click to close the ROI Properties box and apply any new settings, including:
 Linkage between a measurement ROI and subject ROI (See Table 6.5 on page 98 for 

more details).
 ROI size dimensions or position.
 Subject ROI ID information.

Figure 6.13  Editing ROI Properties

Table 6.7  ROI Properties (continued)

Item Description

Brightness slider

Cross hairs in the 
custom color field
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2. To edit the ROI line thickness, enter a new value in the Line Size box. Alternatively, click the  
arrows.

3. To change the ROI line color:

a. Click the Browse button .

The Select Color box appears.

b. Select a basic color or create a custom color for the ROI line:

 Select a basic color – Click a basic color swatch and click OK.

 Define a custom color – Drag the crosshairs in the custom color field, adjust the brightness 
slider, and click Add to Custom Colors. Click a custom color swatch and click OK.

ROI Label

To move the ROI label:

1. Put the mouse pointer over the ROI label.

2. When the pointer becomes a , drag the label, then click to release the label at the new location 
(Figure 6.14).

To edit the ROI label:

1. Double-click the ROI. Alternatively, right-click the ROI (Ctrl-click for Macintosh users) and 
select Properties on the shortcut menu.

2. Edit the name in the Label field in the ROI Properties box that appears (Figure 6.14).

Figure 6.14  Move or Edit the ROI Label

Name displayed in the ROI label. 
This name can be edited.

Identifier for internal 
application use (not user-
modifiable)
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Saving ROIs to the System

Living Image software saves ROIs with an image (the software prompts you to save before closing 
the image). ROI measurements are saved in the AnalyzedClickInfo.txt file associated with the image. 

Additionally, ROI parameter values (for example, Threshold%, Lower Limit, Minimum Size) can be 
saved to the system (per user) as a "named" ROI and used to apply ROIs to other images 
(Figure 6.15). This section explains how to save ROIs to the system.

1. After one or more ROI(s) are applied to an image:

a. Confirm the default name or enter a new name for the ROI in the Name drop-down list. 

b. Click Save (Figure 6.15). 

2. To apply a "named" ROI to an image, make a selection from the Name drop-down list and click 
Load (Figure 6.15).

3. To delete a "named" ROI from the system (per user), select the ROI from the Name drop-down 
list and click Delete (Figure 6.16).

NOTE:  Before closing a dataset, the software prompts you to save ROIs with the dataset. ROIs
saved with an image do not appear in the "Name" drop-down list.

Figure 6.15  Name and Save ROIs to the System

NOTE: If you load an ROI, then apply or delete ROIs, the Save button changes to Overwrite. Click
Overwrite to save the ROIs using the existing name. Alternatively, enter a new name and click
Save.

Figure 6.16  Delete ROIs From the System
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6.7 ROI Measurements
The ROI Measurements table shows information and data for the ROIs created during a session. The 
ROI measurements can be displayed in units of counts, radiance, radiant efficiency, efficiency, or 
NTF efficiency, depending on the type of image data.

Viewing ROI Measurements

1. Load an image or sequence that includes ROIs.

2. Click the  button in the ROI tools to display the ROI measurement table (Figure 6.17). 
Alternatively, select View → ROI Measurements on the menu bar. 

TIP: See the technical note Quantifying Image Data for more details (select Help → Tech Notes
on the menu bar).

Figure 6.17  ROI Measurements Table

Table 6.8  ROI Measurements Table

Item Description

Measurement Types Make a selection from the this drop-down list to select the type of image unit for 
the ROI measurements in the table. Custom ROI table configurations also appear 
in this drop-down list. See Configuring the ROI Measurements Table on page 110 
for instructions on creating a custom table.

None Excludes ROI measurements from the table.

Counts
(luminescence and 
fluorescence)

Includes Total Counts, Avg Counts, Stdev Counts, Min Counts, and Max Counts 
in the table. 

Total Counts = the sum of all counts for all pixels inside the ROI.

Avg Counts = Total Counts/Number of pixels or super pixels.

Stdev Counts = standard deviation of the pixel counts inside the ROI

Min Counts = lowest number of counts in a pixel inside the ROI.

Max Counts = highest number of counts in a pixel inside the ROI.

Note: These numbers are displayed if the units selected in the ROI 
Measurements table and the image are the same. Otherwise, N/A appears in each 
column.

Tip: See the tech note Image Display and Measurement for more details on count 
units (select Help → Tech Notes on the menu bar).
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Radiance (Photons)
(fluorescence and 
luminescence)

Total Flux (photons/sec) = the radiance (photons/sec/cm2/steradian) in each pixel 
summed or integrated over the ROI area (cm2) x 4π.
Average Radiance = the sum of the radiance from each pixel inside the ROI/
number of pixels or super pixels (photons/sec/cm2/sr).

Stdev Radiance = standard deviation of the pixel radiance inside the ROI

Min Radiance = lowest radiance for a pixel inside the ROI.

Max Radiance = highest radiance for a pixel inside the ROI.

Tip: See the tech note Image Display and Measurement for more details on 
photon units (select Help → Tech Notes on the menu bar).

Radiant Efficiency
(fluorescence)

Epi-fluorescence - Fluorescence emission radiance per incident excitation 
intensity: p/sec/cm2/sr/μW/cm2

Efficiency
(epi-fluorescence)

Fluorescent emission yield normalized to the incident excitation intensity 
(radiance of the subject/illumination intensity)

Image Attributes Make a selection from the drop-down list to specify the click number (image file) 
information to include in the table. Click attributes include label name settings 
and camera settings.

None Excludes image attributes from the table.

All Possible Values Includes all of the image attributes (for example, label name settings and camera 
settings) in the table.

All Populated Values Includes only the image attributes with values in the table.

Living Image 
Universal

Includes all Living Image Universal label name settings in the table.

ROI Dimensions Make a selection from the drop-down list to specify the ROI dimensions to 
include in the table.

None Excludes the ROI area, x,y-coordinates, and dimensions from the table.

Pixels Includes ROI area, x,y-coordinates, and dimensions (in pixels) in the table.

cm Includes ROI area, x,y-coordinates, and dimensions (in cm) in the table.

Copy Copies the selected row(s) in the table to the system clipboard.

Select All Copies all rows in the table to the system clipboard.

Refresh Updates the ROI Measurements table (for example, after you draw new ROIs, 
move an ROI, and close or open image data).

Configure Displays the Configure Measurements box that enables you to specify and 
organize the data categories (column headers) for the table.

Export Displays the Save Measurements box so that the data can be saved to a .txt or 
.csv file. 

Note: Grid ROI measurements exported to a .csv file can be opened in a 
spreadsheet application like Microsoft® Excel®.

Close Closes the ROI Measurements table.

Table 6.8  ROI Measurements Table (continued)

Item Description
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Configuring the ROI Measurements Table

You can customize the data and information (column headers) in the ROI Measurements table 
(Figure 6.18). Several preset categories are available in the Measurement Types, Click Attributes, 
and ROI Dimensions drop-down lists.

1. Drag a column header (left or right) in the table to reorder the columns.

2. Make a selection from the Measurement Types drop-down list to change the measurement units.

3. Make a selection from the Image Attributes drop-down list to include image information in the 
ROI table.

4. Select units (Pixels or cm) from the ROI Dimensions drop-down list to include ROI dimensions 
in the table. 

Creating a Custom ROI Table Configuration

A table configuration specifies the column headers in the ROI table. Several preset configurations 
are available (selected from the Measurements Types drop-down list in the ROI table, Figure 6.18). 
You can also create a custom table configuration.

1. Click Configure in the ROI Measurements table.

The Configure Measurements box appears (Figure 6.19).

Figure 6.18  ROI Measurements Table

NOTE: Preset table configurations cannot be edited. You can modify a preset configuration and
save it to a new name.



Living Image® 4.5.4 Software Manual Chapter 6 | Measuring Signal
111IVIS® Lumina Series III Imaging System ROI Measurements
2. Select a configuration from the User Lists drop-down list and click Customize.

3. To add column header to the ROI table, make a selection from the “Available Item” list and click 
Add. 

4. To remove column header from the ROI table, select the item that you want to remove in the 
Selected Items list, and click Remove.

5. To reorder an item in the Selected Items list, select the item and click Move Up or Move Down.

The columns in the ROI Measurements table are updated.

6. Enter a name for the custom configuration in the Name box and click Save. 

The custom configuration is the added to the Measurements Types drop-down list in the ROI 
Measurements table (Figure 6.18). If a custom configuration is saved with the data, it becomes 
the default configuration.

To delete a custom table configuration:

Select the configuration from the User Lists drop-down list and click Delete.

Figure 6.19  Configure Measurements Dialog Box

NOTE: Preset table configurations cannot be deleted. 

Column headers in 
the active ROI table 
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Copying or Exporting ROI Measurements

To export the table:

1. Click Export in the ROI Measurements table.

2. In the dialog box that appears:

a. Select a folder and enter a name for the file.

b. Select a file type (.txt or ,csv) and click Save.

To copy the table to the system clipboard:

 Copy selected rows – Select the rows of interest and click Copy. Alternatively, select the rows, 
then right-click the table and choose Copy on the shortcut menu (Figure 6.20).

 Copy all rows – Click Select All and click Copy. Alternatively, press Ctrl+A, then right-click the 
table and choose Copy on the shortcut menu.

Figure 6.20  Copy All Rows in the ROI Measurements Table to the System Clipboard



7 Spectral Unmixing
About Spectral Unmixing
Acquire a Sequence for Spectral Unmixing
Spectral Unmixing Methods  on page 121
Correcting Spectra  on page 132
Spectral Unmixing Results  on page 134

7.1 About Spectral Unmixing
Living Image software applies spectral unmixing to distinguish the spectral signatures of different 
fluorescent or luminescent reporters and calculate the respective contribution of each on every pixel 
of an image. Use spectral unmixing to:

 Extract the signal of one or more fluorophores from the tissue autofluorescence.

 Analyze luminescent or fluorescent images when more than one reporter is used in the same animal 
model.

7.2 Acquire a Sequence for Spectral Unmixing
Set up an image sequence for spectral unmixing using the Imaging Wizard. 

Choose an imaging mode in the wizard based on the type of probes.

If you are not using the Imaging Wizard to set up the image sequence, acquire a sequence using 
several filters which sample the emission or excitation spectra of all probes in the study at multiple 
points across the entire range. Include tissue autofluorescence for fluorescent spectral unmixing. 

Make sure that the band gap between the excitation and emission filters is sufficiently large so that 
the excitation light does not leak through the emission filter where it can be detected by the CCD.

If a dataset includes multiple excitation and emission filter scans, the software automatically unmixes 
signal according to the filter type with the most entries. For example, a dataset acquired using three 
excitation filters and four emission filters will be unmixed by emission wavelength.

TIP: See the Imaging Wizard tech note for a quick guide on sequence acquisition (select Help →
Tech Notes on the menu bar.

Probe Type Follow the Instructions for:

Luminescent Bioluminescence Imaging on  page 114

Fluorescent Fluorescence Imaging on  page 116

Radio-isotope Cherenkov Imaging on  page 119
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Bioluminescence Imaging

1. Start the Imaging Wizard. See page 35 for instructions.

2. Double-click the Bioluminescence option in the wizard. Double-click the Spectral Unmixing 
option in the next screen (Figure 7.1).

.

3. Select a probe from the Name drop-down list (Figure 7.2). 

4. Click Add and select another probe from the Name drop-down list. Repeat until all of the probes 
are added.

5. Optional: If you generated a spectrum library (a set of reference spectra), you can select it in the 
Imaging Wizard. Click Filter Config, then click Select by Spectrum Library in the dialog box 
that appears (Figure 7.2).

See Guided Method on page 121 for instructions on creating a spectrum library.

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
the imaging parameters. See page 16 for more details.

Figure 7.1  Imaging Wizard – Choose Bioluminescence and Spectral Unmixing Options 

Figure 7.2  Select Probes

If this screen does not 
appear when the wizard 
starts, click  (on 
the lower left wizard 
screen) to restart the 
wizard.

Selected 
emission filters. 
You can change 
the filter 
selection using 

Click "Select by Spectrum 
Library" to choose a spectrum 
library in the dialog box that 
appears (optional).
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6. Click Next and in the screen that appears (Figure 7.3):

a. Select the type of subject.

b. Select a field of view.

c. Set the focus options.

7. To acquire a time series of images:

a. Choose the Time Series Study option (Figure 7.3).

b. Enter the number of segments and the delay between segments.

8. Click Next.

The specified sequence appears in the sequence table (Figure 7.4).

Figure 7.3  Select Subject and Set Acquisition Parameters

Figure 7.4  Sequence Setup Complete
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9. Acquire the sequence following the instructions on page 36.

The image window appears when acquisition is completed (Figure 7.14 on page 122). See 
Table 4.2 on page 27 for more details on the Image window.

Fluorescence Imaging

1. Start the Imaging Wizard. See page 35 for instructions.

2. Double-click the Fluorescence option. Double-click the Spectral Unmixing option in the next 
screen (Figure 7.5).

.

3. Select a probe from the Name drop-down list in the next screen (Figure 7.2). 

4. Click Add and select another probe from the Name drop-down list. Repeat until all of the probes 
are added.

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
the imaging parameters. See page 16 for more details.

Figure 7.5  Imaging Wizard – Choose Fluorescence and Spectral Unmixing Options 

If this screen does 
not appear when 
the wizard starts, 
click  (on 
the lower left 
wizard screen) to 
restart the wizard.
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5. Optional: If a spectrum library (a set of reference spectra) is available, you can select it in the 
Imaging Wizard. Click Filter Config, then click Select by Spectrum Library in the dialog box 
that appears (Figure 7.7).

See Guided Method on page 121 for instructions on creating a spectrum library.

6. Click Next and in the screen that appears (Figure 7.3):

c. Select the type of subject.

d. Select a field of view.

e. Set the focus options.

Figure 7.6  Select Probes

Figure 7.7  Select a Spectrum Library (Optional)

Click to open a dialog box from which to select a spectrum library.

Shows the selected excitation/emission filters. 
You can change the filter selection using the 
Select/Unselect commands. 
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7. To acquire a time series of images:

a. Choose the Time Series Study option (Figure 7.8).

b. Enter the number of segments and the delay between segments.

8. Click Next.

The specified sequence appears in the sequence table (Figure 7.9).

9. Acquire the sequence following the instructions on page 36.

The image window appears when acquisition is completed (Figure 7.14 on page 122). See 
Table 4.2 on page 27 for more details on the Image window.

Figure 7.8  Select Subject and Set Acquisition Parameters

Figure 7.9  Sequence Setup Complete
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Cherenkov Imaging

1. Start the Imaging Wizard. See page 35 for instructions.

2. Double-click the Cherenkov option in the wizard. Double-click the Spectral Unmixing option in 
the next screen (Figure 7.10).

.

3. Select a probe from the Name drop-down list (Figure 7.11). 

4. Click Add and select another probe from the Name drop-down list. Repeat until all of the probes 
are added.

5. Optional: If you generated a spectrum library (a set of reference spectra), you can select it in the 
Imaging Wizard. Click Filter Config, then click Select by Spectrum Library in the dialog box 
that appears (Figure 7.11).

See Guided Method on page 121 for instructions on creating a spectrum library.

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
the imaging parameters. See page 16 for more details.

Figure 7.10  Imaging Wizard – Choose Cherenkov and Spectral Unmixing Options 

Figure 7.11  Select Probes

If this screen does not 
appear when the 
wizard starts, click 

 (on the lower 
left wizard screen) to 
restart the wizard.

Selected emission 
filters. 
You can change the 
filter selection using 
the Select/Unselect 
commands. 

Click "Select by Spectrum Library" to 
choose a spectrum library in the 
dialog box that appears (optional).
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6. Click Next and in the screen that appears (Figure 7.12):

c. Select the type of subject.

d. Select a field of view.

e. Set the focus options.

7. To acquire a time series of images:

a. Choose the Time Series Study option (Figure 7.12).

b. Enter the number of segments and the delay between segments.

8. Click Next.

The specified sequence appears in the sequence table (Figure 7.13).

9. Acquire the sequence following the instructions on page 36.

The image window appears when acquisition is completed (Figure 7.14 on page 122). See 
Table 4.2 on page 27 for more details on the Image window.

Figure 7.12  Select Subject and Set Acquisition Parameters

Figure 7.13  Sequence Setup Complete



Living Image® 4.5.4 Software Manual Chapter 7 | Spectral Unmixing
121IVIS® Lumina Series III Imaging System Spectral Unmixing Methods
7.3 Spectral Unmixing Methods
Living Image software provides four spectral unmixing methods (Table 7.1). 

Guided Method

Use the guided method:

 When the probe locations are known and probe signals do not overlap.

 To generate a spectrum library for probes with known spectra and known locations

1. Load the image sequence.

The fluorophores are Alexa Fluor 680 and Alexa Fluor 750 in Figure 7.14. Images were acquired 
using 680 and 790 nm excitation filters, and emission filters from 540 to 720 nm in 20 nm 
increments.

Table 7.1  Spectral Unmixing Methods

Method Description See Page

Guided Use this method when:
 Probe locations are known.
 Probe signals are mixed with background signal, but not other probe 

signals.

Note: This method is not recommended if probe signals are overlapping.

121

Use this method to generate a spectrum library (a set of reference 
spectra) for probes with known spectra and known locations. 

Library This method requires a user-generated spectrum library. The library 
method identifies pixels in the data with spectral characteristics that 
match the spectrum library.

Note: The data being analyzed must be acquired using the same, or a 
subset of, the excitation/emission filter pairs of the spectrum library. The 
probe depth in the data being analyzed and the spectrum library dataset 
should be similar for optimum analysis results. For example, do not use 
a spectrum library generated from in vivo data to analyze in vitro data and 
vice versa. 

124

Automatic Use this method when:
 Probe locations are unknown.
 Probes are included in the spectrum library. 

126

Manual Use this method to:
 Unmix and create libraries for probe signals that overlap. 
 Perform a manual analysis after an automatic analysis, if necessary, to 

identify additional probe locations.
 Unmix tissue autofluorescence.
 Generate a spectrum library.

129
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2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Guided" from the Methods drop-down list and click Start Unmixing.

The Unmixing window appears (Figure 7.15).

The image cube represents a “stack” of the sequence images (sorted according to the spectral 
axis). When the Overview option is selected, the image cube shows a pseudo color image that is 
a composite of the stack images which have been colorized to encode spectral information. 

Figure 7.14  Sequence for Spectral Unmixing 

Figure 7.15  Unmixing Window

Select "Guided” 

Excitation 
wavelengths

Emission wavelengths 

List of the spectral 
components to unmix. If 
the Imaging wizard was 
used to set up the 
sequence, the list includes 
the probes selected in the 
wizard. The default list also 
includes a tissue 
autofluorescence 
background component.

Image cube shows 
a pseudo color 
image composite 
of colorized 
sequence images.

See Table 7.4 on 
page 135 for more details 
on the toolbar buttons.
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The entire image cube is calibrated and visualized on the same scale. To view a particular image, 
remove the check mark next to the Overview option and move the slider or enter an image 
number.

4. Move the mouse pointer over the image cube to see the spectrum at a particular location. 

The raw spectrum at the pointer location is updated as you move the pointer. 

5. To specify a probe location for unmixing:

a. Click the  button for a spectrum.

b. Using the mouse, draw a mark on an area of the image cube which represents the probe signal.

The software plots a background-subtracted spectrum of the signal (Figure 7.16).

c. If necessary, right-click the image cube to erase the mark.

6. Repeat step step 5 to specify other probe locations.

7. Click Next after you finish marking the probe locations.

The Unmixing window shows the analysis results which include unmixed spectra corrected for 
tissue autofluorescence, unmixed images, and a composite of the unmixed images (Figure 7.17). 

See Spectral Unmixing Results on  page 134 for information about the results. 

NOTE: In the Guided method, the Tissue AF component is preset as background. After you
define the Tissue AF component (mark a region of tissue autofluorescence only on the image
cube), the spectra of the other components that you mark on the image cube will be
background-subtracted, not raw spectra from the data.

NOTE: For “Tissue AF”, draw a mark on an area of the image cube where no probe signal is
present.

Figure 7.16  Mark Probe Locations for Unmixing on the Image Cube

Background-subtracted 
spectra at the probe 
locations marked on the 
image cube
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8. To save the results as a spectrum library:

a. Click the  button in the Spectrum List toolbar (Figure 7.17).

b. Enter a file name in the dialog box that appears and click Save.

Library Method

The library method uses a user-generated spectrum library to analyze a dataset. If you plan to analyze 
data by this method, the data must be acquired using the same, or a subset of, the excitation/emission 
filter pairs of the spectrum library. 

The probe depth in the dataset being analyzed and the spectrum library dataset should be similar for 
optimum analysis results. For example, do not use a spectrum library generated from in vivo data to 
analyze in vitro data.

1. Load the image sequence.

In Figure 7.18, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were acquired 
using 670 and 790 nm excitation filters, and emission filters from 540 to 720 nm in 20 nm 
increments.

Figure 7.17  Spectral Unmixing Results

NOTE: Use the guided or manual method to generate a spectrum library of known probes with
known locations (see page 121 for guided method or page 129 for manual method).

Composite of the 
unmixed images. 
See page 136 for 
more details.

Spectra plot. See 
page 135 for more 
details.

Unmixed images 
show the 
extracted signal. 
See page 138 for 
details on 
analyzing these 
images.

See Table 7.4 on 
page 135 for 
details on this 
toolbar.
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2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Library" from the Methods drop-down list and click Start Unmixing.

4. Select a reference spectral library in the dialog box that appears and click Apply (Figure 7.19).

The software identifies pixels with spectral characteristics that match the spectrum library. The 
Unmixing window shows the analysis results which include unmixed spectra, unmixed images, 
and a composite of the unmixed images (Figure 7.17 on page 124). 

See Spectral Unmixing Results on  page 134 for information about the results.

Figure 7.18  Sequence for Spectral Unmixing 

Figure 7.19  Select a Reference Spectral Library

Excitation 
wavelengths

Select 
"Library” 

Emission 
wavelengths 

Choose this option to 
show only spectrum 
libraries with 
excitation/emission 
filters that match the 
dataset being 
analyzed

Available 
spectrum 
libraries

Use these controls 
to include or 
exclude spectra 
from the analysis, 
rename a spectrum, 
or change the 
spectrum plot color.
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Automatic Method

Use the automatic method to analyze data when the probe locations are unknown and the probe is 
included in the spectrum library. 

1. Load the image sequence.

In Figure 7.20, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were acquired 
using 670 and 790 nm excitation filters, and emission filters from 540 to 720 nm in 20 nm 
increments. 

2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Automatic" from the Methods drop-down list and click Start Unmixing.

The Auto Unmix window appears (Figure 7.21). The purple data mask shows the data that will 
be included in the analysis (the entire subject is included by default).

Figure 7.20  Sequence for Spectral Unmixing 

Figure 7.21  Auto Unmix Window

Excitation 
wavelengths

Emission 
wavelengths

Select "Automatic" 

Data 
mask 
(purple)
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4. If you do not want to analyze the entire subject, draw a mask on a particular area (Figure 7.22).

For example, it is useful to mask shaved or depilated areas.

Figure 7.22  Draw a Data Mask

See Table 7.2 on page 127 for more details on the data mask options.

Table 7.2  Data Mask Options

Option Description

Photograph If this option is chosen, the software automatically draws the data mask so that it includes 
the entire photograph.

Threshold If necessary use the threshold slider or  arrows to adjust the mask so that it matches the 
underlying subject photograph as closely as possible without including any area outside 
the subject image.

Draw Mask Choose this option to manually draw a data mask on an area of the photograph.

Rectangle Specifies a rectangular shape for the manual data mask.

Ellipse Specifies an elliptical shape for the manual data mask.

Select the Data Mask option, and the 
Rectangle or Ellipse option.

Draw a mask on a particular area 
using the mouse.
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5. Choose an imaging subject and background signal(s) (Figure 7.23).

6. Click the PCA button.

The Principle Component Analysis window shows the amount of signal explained by the 
suggested components (Figure 7.24). The three components in this example (tissue 
autofluorescence, probe AF680, and probe AF750) explain more than 99.5% of the signal. The 
small residual is due to noise.

If the explained variance is low, add more components (probes) to unmix using the  button.

Figure 7.23  Auto Unmix Window

Select a subject

Choose background signal(s)

Probe Information list shows the probes 
to unmix (initially based on probes 
selected in the Imaging Wizard during 
sequence set up). 
If probes are listed as "Unknown", select 
probe names from the drop-down lists.

Number of components to unmix (no. of 
probes suggested by the software plus 
background signal(s))
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7. Click Finish.

The Unmixing window shows the analysis results which include unmixed spectra, unmixed 
images, and a composite of the unmixed images (Figure 7.17 on page 124). 

See Spectral Unmixing Results on  page 134 for information about the results.

Manual Method

Sometimes you may want to manually analyze results, for example, if the explained variance of the 
principle component analysis of an automatic analysis seems low or if the probe signals overlap. The 
example in this section shows how to manually analyze results from a previous analysis.

1. Open the image sequence. 

2. Select the results and click Load.

Figure 7.24  Principle Component Analysis

Figure 7.25  Open a Sequence and Select Results to Load

Select the results and 
click Load
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3. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

All wavelengths are selected by default. Remove the check mark next to wavelengths that you 
want to exclude from the analysis. 

In Figure 7.26, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were acquired 
using 670 and 790 nm excitation filters, and emission filters from 540 to 720 nm in 20 nm 
increments.

4. Select "Manual" from the Methods drop-down list and click Start Unmixing.

The Unmixing window appears (Figure 7.27).

The image cube represents a “stack” of the sequence images (sorted according to the spectral 
axis). When the Overview option is selected, the image cube shows a pseudo color image that is 
a composite of the stack images which have been colorized to encode spectral information. 

Figure 7.26  Unmixing Window – Results Loaded

Figure 7.27  Unmixing Window

Excitation 
wavelengths

Emission 
wavelengths

Select "Manual" 

List of spectral components 
to unmix. If the Imaging 
wizard was used to set up the 
sequence, the list includes the 
probes selected in the wizard. 
The default list also includes a 
tissue autofluorescence 
background component.

Image cube shows a
pseudo color image
composite of 
colorized sequence 
images.

See Table 7.4 on page 135 for 
more details on this toolbar.
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The entire image cube is calibrated and visualized on the same scale. To view a particular image, 
remove the check mark next to the Overview option and move the slider or enter an image number 
(Figure 7.28).

5. Move the mouse pointer over the image cube to see the spectrum at a particular location. 

The spectrum at the pointer location is updated as you move the pointer. 

6. To specify a probe location for unmixing:

a. Click the  button for a spectrum.

b. Using the mouse, draw a mark on an area of the image cube which represents the probe 
location.

The software plots a normalized spectrum of the signal (Figure 7.29).

c. If necessary, right-click the image cube to erase the mark.

7. Repeat step step 6 to specify other probe locations.

8. Manually subtract autofluorescence background. See Correcting Spectra on  page 132for 
instructions.

Figure 7.28  Image Cube – Single Image Mode

NOTE: Mark a region of tissue autofluorescence only (where no probe signal is present) on
the image cube for the Tissue AF component. The spectra of components that you mark on the
image cube are raw spectra from the data when using the manual method. 

Image cube tab

Uncheck the Overview option to view an individual image. 
Select an image using the slider or enter a number.

Adjust image 
brightness using 
the slider.
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9. Click Unmix after you finish marking the probe locations and correct spectra for tissue 
autofluorescence.

The Unmixing window shows the analysis results which include unmixed spectra, unmixed 
images, and a composite of the unmixed images (Figure 7.17 on page 124). 

See Spectral Unmixing Results on  page 134 for information about the results.

7.4 Correcting Spectra
Spectra can be corrected for overlapping signal by subtracting one spectrum from another.

1. Click the  button in the Unmix window.

2. Choose the spectra to subtract in the dialog box that appears. (Figure 7.30).

3. Click Apply to add the computed spectrum to the spectrum plot and list in the Unmixing window. 
Alternatively, select an existing spectrum from the Name drop-down list and click Apply to 
overwrite the results.

Figure 7.29  Mark Probe Locations for Unmixing on the Image Cube

Raw spectra at the 
probe locations 
marked on the image 
cube
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Figure 7.30  Choose Spectra to Subtract: A - x*B = C

Table 7.3  Computed Spectrum

Item Description

Normalized Choose this option to display spectra normalized on a scale from 
zero to one.

Result: C = A - x*B The subtraction performed by the software where "x" is a factor 
that ensures the residual signal is positive. 

Autoscaling Choose this option to display computed results on a normalized 
scale starting a zero.

Fit Offset If this option is chosen, the software computes and removes an 
intensity baseline from the spectra. 

Error Tolerance The software computes a default error tolerance (the factor "x" for 
A - x*B) such that signal B is maximally removed from signal A 
with no negative result. Moving the slider adjusts the error 
tolerance and automatically updates the computed spectrum.

Choose "New" to save computed spectrum with the specified 
name and color. Click Apply to add the computed spectrum to the 
spectrum plot and list in the Unmixing window.

Choose a spectrum number from the drop-down list to overwrite 
that spectrum with the computed spectrum when you click 
Apply. 

Choose 
spectrum “A”

Computed 
spectrum "C" 
(black)

Choose 
spectrum “B”

Computed 
spectrum “C”
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7.5 Spectral Unmixing Results
The results include a signal distribution map of each unmixed result and a composite image of all 
signals, each signal displayed in a different color. Remove the check mark next to "Individual Scale" 
to view a signal color scale (Figure 7.32). 

Figure 7.31  Spectral Unmixing Results

Figure 7.32  Spectral Unmixing Results With Color Scale 

Information about the analysis 
method and analysis inputs.

Remove the 
check mark 
to show the 
color scale.

Color scale min/max controls Color scale
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Spectra Plot

Spectra plots show the unmixed spectra.

Figure 7.33  Spectra Plots

Table 7.4  Spectra Window

Item Description

Normalized Choose this option to display signals normalized on a scale from zero to one.

Legend Choose this option to display a key for the spectra plot.

Opens a dialog box that enables you to export the spectra plot data to a .csv file.

Opens a dialog box that enables you to select and load a spectrum library.

Opens a dialog box that enables you so save spectral unmixing results as a reference 
spectrum library for use with the "library" method of spectral unmixing. See page 124 
for more details on the library method.

Note: Do not save reference spectrum libraries at other locations. The software only 
looks for reference spectrum libraries in this specific folder.

Enables you to view and save the unmixed images as a sequence dataset which can 
be analyzed using the Tool Palette.

Opens a dialog box that enables you to correct a spectrum for overlapping signal by 
subtracting one spectrum from another (see Correcting Spectra on  page 132). 

Adds a component to the spectrum list.

Removes the check marked spectra from the "Select" list shown in Figure 7.33.
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Adding Spectra to the Plot

Composite Image

The composite image includes all of the signals, each displayed in a different color. Double-click the 
composite image to view it in a separate window (Figure 7.34).

To Add: Do This:

A spectrum library Click the  button and select a spectrum library in the dialog box that 
appears.

Note: A spectrum library is a user-created set of reference spectra generated 
by analyzing probes with known spectra and known locations.

A spectrum from a user-
defined region

Add a new spectrum to the list in the Unmix window and identify the region by 
drawing a mark on the image cube. See Step 6 on page 131 for more details.

Figure 7.34  Composite Window

Table 7.5  Composite Window

Item Description

Units The type of data displayed in the composite image.

Image list A list of the images that comprise the composite (background component(s), 
probe(s), and a photograph).

Min/Max Sets the minimum and maximum count to display in the image.

Brightness Adjusts the brightness of the component signals.

Logarithmic Scale Choose this option to display signals using a logarithmic scale. This may be 
useful when probe signal strengths differ significantly, for example, a bright 
source and a dim source.

Color Shows the color of the figure legend for the image selected in the image list. 
Click the color swatch to open a color palette that enables you to select a new 
color for the figure legend.

Label The name of the image selected in the image list. To edit the name, double-
click the name in this box. Right-click the label name to show a short-cut menu 
of edit commands (for example, Cut, Copy, Paste).
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Sends the composite image to the “top” of the image cube. This helps 
improve the pseudo color visualization of the image cube.

Copies the composite image to the system clipboard.

Click to export the composite image to a graphic file (for example, .jpg).

Opens the Print dialog box.

Table 7.5  Composite Window (continued)

Item Description
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Analyzing Images

Do either of the following:

 Click the  toolbar button to view all images as a sequence. 

 Double-click a particular unmixed image.

The image(s) appear in a separate window and the Tool Palette is available for image analysis. 
When closing the window, the software prompts you to save the sequence or image (Figure 7.35).

Managing Spectral Unmixing Results

Figure 7.35  View Unmixed Images as a Sequence

Figure 7.36  Spectral Unmixing Results

Information about the analysis 
method and analysis inputs.
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Table 7.6  Spectral Unmixing Results

Item Description

Name The name for the active spectral unmixing results. Select results from this drop-down list. 

Delete Deletes the selected results.

Load Opens the selected results in the Unmixing window.

Save Saves the active results using the selected name. The results are saved to the sequence 
click number folder and are available in the Name drop-down list.

Overwrite If you reanalyze results, saves the new results and overwrites the previous results.



8 Biodistribution Studies Using DyCE Imaging
About DyCE (Dynamic Contrast Enhancement)
Acquire an Image Sequence for DyCE Analysis  on page 141
DyCE Analysis  on page 147 

DyCE Results  on page 154 

8.1 About DyCE (Dynamic Contrast Enhancement)

DyCE imaging and analysis is intended for biodistribution studies. DyCE imaging captures a time 
series of optical images immediately following a bolus injection of a probe or dye. Living Image 
software temporally unmixes the data on a pixel-by-pixel basis for each image of the time series and 
determines real-time spatio-temporal distribution of the probe or dye signal. 

Living Image software presents the spatio-temporal information as:

 Temporal spectra – Line plots of signal intensity as a function of time. Each line plot represents 
the signal time course within a particular anatomical region.

 An unmixed image – An image representing the peak signal time point for a particular temporal 
spectrum.

 A composite image – An overlay of the unmixed images.

NOTE: The DyCE acquisition and analysis features of Living Image software require a separate
license.

Figure 8.1  Example DyCE Results 

Images were obtained using the Mouse Side Imaging Kit.

Composite of the 
unmixed images

Temporal spectra 
show signal time 
course of different 
anatomical regions 

Unmixed images. Each 
image is a representation 
of a temporal spectrum at 
the peak signal time point.
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8.2 Acquire an Image Sequence for DyCE Analysis
A DyCE sequence is set up using the Imaging Wizard and includes a user-specified time delay 
between exposures. An acquisition can include up to three different time intervals where each 
interval is defined by duration and the delay between exposures.

Choose an imaging mode in the wizard based on your probe type.

Bioluminescence Imaging

1. Start the Imaging Wizard. See Start the Imaging Wizard and Setup a Sequence on  page 35 for 
instructions.

2. Double-click the Bioluminescence option. Double-click the DyCE option in the next screen 
(Figure 8.2).

.

NOTE: For optimum DyCE analysis results, acquire images using the Side Imager accessory (PN
CLS135111).

Probe Type Follow the Instructions for:

Luminescent Bioluminescence Imaging (below)

Fluorescent or 
near infrared

Fluorescence Imaging

Radiotracer Cherenkov Imaging on page 145

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
the imaging parameters. See page 16 for more details.

Figure 8.2  Imaging Wizard – Choose Bioluminescence and DyCE Options 

If this screen does 
not appear when 
the wizard starts, 
click  (on 
the lower left 
wizard screen).
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3. Select the type of imaging subject in the next screen (Figure 8.3).

4. Choose “Manual Settings” and set appropriate exposure parameter values for your probe.

5. Select a field of view from the drop-down list.

6. Set the focus by doing either of the following:

 Enter a subject height and choose the “use subject height” focus option.

OR

 Choose the “manual focus” option from the Focus drop-down list and set the focus parameters 
in the Manual Focus Window that appears.

7. Specify the time series:

a. Enter the number of intervals.

b. Enter the duration and the delay between images for each interval.

The software computes the number of images to acquire during the interval.

Figure 8.3  Imaging Wizard – Bioluminescence DyCE

NOTE:  Typical exposures are in the range of minutes because Cherenkov light emission is
very low. Beta decays with higher energies can afford shorter exposure times than lower
energy beta decays. 

NOTE: If using the Side Imaging accessory for bioluminescence DyCE, set the subject
height = 0.0 cm and FStop = 2 (or larger). If using the Side Imaging accessory for
fluorescence DyCE, choose the Manual Settings options and set the subject height = 0.0 cm
and FStop = 4 (or larger).

A time series can include up to three intervals. Each interval is defined by duration (minutes)
and delay between images (seconds) (Figure 8.3). 
Maximum number of images = Duration/Exposure if exposure is greater than delay.
Maximum number of images = Duration/Delay if exposure is less than delay.
A time series can include a maximum of 200 images. 

Click the  button to view definitions of the time series 
parameters.
Interval – Defined by a Duration and Delay Time.
Duration – The amount of time that the interval lasts.
Delay – The amount of time between imaging time points 
in the interval. 
Note: Each image exposure time must be less than the 
Delay Time.
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c. Click Next.

The specified sequence appears in the sequence table (Figure 8.4).

8. Acquire the sequence following the instructions on page 36.

The image window appears when acquisition is completed (Figure 8.12 on page 147). See 
Table 4.2 on page 27 for more details on the Image window.

Fluorescence Imaging

1. Start the Imaging Wizard. See Start the Imaging Wizard and Setup a Sequence on  page 35 for 
instructions.

2. Double-click the Fluorescence option. Double-click the DyCE option in the next screen 
(Figure 8.5).

NOTE: The software alerts you if the number of images in the time series exceeds 200. If
necessary, adjust the duration or delay between images of one or more intervals to reduce
the number of images.

Figure 8.4  Sequence Setup Complete

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
the imaging parameters. See page 16 for more details.

Figure 8.5  Choose Fluorescence and DyCE Options

If this screen 
does not appear 
when the wizard 
starts, click 

 (at the 
lower left wizard 
screen).
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3. Select a probe from the Name drop-down list in the next screen (Figure 8.6). 

If your fluorescent probe is not in the list, select “Input” and enter the fluorescence excitation and 
emission peak wavelengths. Click Next.

4. Select the type of imaging subject in the next screen (Figure 8.7). 

5. Choose the Auto Settings option. 

6. Perform step 5 to step 7 on page 142.

The specified sequence appears in the sequence table (Figure 8.8).

Figure 8.6  Select a Probe

Figure 8.7  Imaging Wizard



Living Image® 4.5.4 Software Manual Chapter 8 | Biodistribution Studies Using DyCE Imaging
145IVIS® Lumina Series III Imaging System Acquire an Image Sequence for DyCE Analysis
7. Acquire the sequence following the instructions on page 36.

The image window appears when acquisition is completed (Figure 8.12 on page 147). See 
Table 4.2 on page 27 for more details on the Image window.

Cherenkov Imaging

1. Start the Imaging Wizard. See Start the Imaging Wizard and Setup a Sequence on  page 35 for 
instructions.

2. Double-click the Cherenkov option. Double-click the DyCE option in the next screen 
(Figure 8.9).

3. Select the subject type and radio-isotope from the drop-down lists in the next screen 
(Figure 8.10). If your radio-isotope is not available in the list, choose "Undefined".

4. Choose the Manual Settings option and set exposure parameter values that are appropriate for 
your radiotracer probe.

Figure 8.8  Sequence Setup Complete

NOTE: The IVIS Lumina Series III should be initialized and the temperature locked before setting
the imaging parameters. See page 16 for more details.

Figure 8.9  Choose Cherenkov and DyCE Options

If this screen does not 
appear when the 
wizard starts, click 

 (at the lower 
left wizard screen).
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5. Perform step 5 to step 7 on page 142.

The specified sequence appears in the sequence table (Figure 8.11).

6. Acquire the sequence following the instructions on page 36.

The image window appears when acquisition is completed (Figure 8.12 on page 147). See 
Table 4.2 on page 27 for more details on the Image window.

Figure 8.10  Imaging Wizard – Cherenkov DyCE

Figure 8.11  Sequence Setup Complete



Living Image® 4.5.4 Software Manual Chapter 8 | Biodistribution Studies Using DyCE Imaging
147IVIS® Lumina Series III Imaging System DyCE Analysis
8.3 DyCE Analysis
Automatic or manual DyCE analysis is available. PerkinElmer recommends performing an automatic 
analysis first, followed by manual analysis to identify possible additional temporal components.

Automatic DyCE Analysis

1. Load a DyCE sequence.The  icon in the Living Image browser indicates a DyCE sequence 
(Figure 8.12).

2. Click the Analyze tab in the Spectral Unmixing/DyCE tools.

3. Select Automatic from the Methods drop-down list and click Start Unmixing.

The Auto Unmix Wizard appears and shows the purple data mask that specifies the analysis area 
(Figure 8.13). The data mask includes the entire subject by default.

4. If necessary, change the threshold level to adjust the purple mask so that it matches the 
underlying subject photograph as closely as possible without including any area outside the 
subject image.

NOTE: If the data is noisy, as is common for Cherenkov data, smooth all the images in the
sequence using the Smoothing tools (under Image Adjust in the Tool Palette). This can be
done in sequence view mode. See Smoothing and Binning on  page 60 for details.

Figure 8.12  Load a DyCE Sequence
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5. If you do not want to analyze the entire subject, draw a data mask on a particular area using the 
data mask options (Figure 8.14). See Table 8.1 for more details on the options.

a. Select Draw Mask and choose the Rectangle or Ellipse option.

b. Draw a mask over an area using the mouse. If necessary, click the mask to discard it, and 
redraw the mask.

Figure 8.13  Auto Unmix Wizard

Figure 8.14  Draw a Data Mask

See Table 8.1 for more details on the data mask options.

Click to add or remove 
components to unmix

Select the Data Mask option, and the 
Rectangle or Ellipse option.

Draw a mask on a particular area 
using the mouse.
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6. Click the  button to add components to unmix. 

7. For Cherenkov data only: 

 Choose the Decay Correction option to apply decay correction to the image data before 
analysis.

 If the radio-isotope used in the experiment was selected in the Imaging Wizard prior to 
acquisition, it will be displayed in the Isotope drop-down list. If the incorrect radio-isotope was 
selected at acquisition, choose a different radio-isotope from the drop-down list. If your radio-
isotope is not available in the list, choose "Undefined" and enter the isotope half-life in minutes 
(Figure 8.15).

Table 8.1  Data Mask Options

Option Description

Photograph If this option is chosen, the software automatically draws the data mask so that it includes 
the entire photograph.

Threshold If necessary use the threshold slider or  arrows to adjust the mask so that it matches the 
underlying subject photograph as closely as possible without including any area outside 
the subject image.

Draw Mask Choose this option to manually draw a data mask on an area of the photograph.

Rectangle Specifies a rectangular shape for the manual data mask.

Ellipse Specifies an elliptical shape for the manual data mask.

NOTE: Two or three components are recommended for the initial automatic analysis. The
DyCE results obtained from the automatic analysis can be manually analyzed to identify
possible additional components (see page 151 for details on manual analysis).

NOTE: If using Decay Correction, Cherenkov decay correction will be applied to every pixel in
image, including pixels where the Cherenkov isotope is not present. Therefore, ensure that the
data mask covers only the image region of interest, for example, only the mouse.

Figure 8.15  Auto Unmix Wizard – Cherenkov Data 

Click to add or remove 
components to unmix
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8. Click Finish.

The Unmixing window shows a plot of the temporal spectra, unmixed images, and a composite 
of the unmixed images (Figure 8.16).

9. To save the results:

a. Enter a name in the Results tab of the Tool Palette (Figure 8.17).

b. Click Save.

Figure 8.16  DyCE Results – Three Temporal Components

Table 8.2  Spectrum List Toolbar

Item Description

Enables you to view and save the unmixed images as a sequence dataset. The image 
adjust, corrections/filtering, image information, or ROI tools are available for the images.

Enables you to subtract one spectrum from another (see page 157).

Adds a temporal component to the spectrum list when performing a manual analysis. See 
page 151 for more details on manual analysis.

Deletes the last component in the spectrum list. Click Unmix after deleting a spectrum to 
view updated DyCE results.

Composite of the 
unmixed images

Temporal spectra 
show signal time 
course of different 
anatomical 
regions 

Unmixed images. 
Each image is a 
representation of a 
temporal spectrum 
at the peak signal 
time point.

Available for 
Cherenkov 
data only
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Manual DyCE Analysis

1. Load a DyCE image sequence. Alternatively, load DyCE results obtained from an automatic 
analysis (Figure 8.18). 

2. Click the Image Cube tab (Figure 8.19).

The image cube represents a “stack” of the DyCE sequence images. If the Overview option is 
selected, the image cube shows a composite of all images (Figure 8.19). 

To view a particular image, remove the check mark next to Overview and move the slider or enter 
an image number (Figure 8.20).

Figure 8.17  DyCE Results

NOTE: This section illustrates manual analysis of DyCE results obtained from an automatic
analysis.

Figure 8.18  Load DyCE Results

Results name

Select DyCE 
results from 
the Name drop-
down list and 
click Load.
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Figure 8.19  Image Cube – Overview Mode

Figure 8.20  Image Cube – Single Image Mode

Image cube tab

Image 
cube

Temporal 
spectra plots

Temporal spectra 
names and color 
codes

Overview shows a composite of all images in the DyCE dataset. 

For Cherenkov 
data only

Temporal spectrum 
at the mouse 
pointer location is 
shown in gray

Remove the check mark next to Over view to view an individual 
image. Select an image using the slider or enter a number.

Adjust image 
brightness using 
the slider.
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3. Move the mouse pointer over the image cube to see the temporal spectrum at a particular location. 

The temporal spectrum at the pointer location is updated as you move the pointer. 

4. To add another component to unmix:

a. Click the  button.

A new name appears in the spectrum list (Figure 8.21) 

b. Specify the region by using the mouse to draw a mark on the image cube. If necessary, click 
the  button next to the spectrum name to select a different line thickness from the drop-
down list. 

c. If necessary, right-click the image cube to erase the mark.

5. Repeat step 4 to specify additional temporal components.

6. Click Unmix after you finish marking the regions.

The software generates unmixed images for the new temporal spectra and updates the composite 
image with these components.

T

NOTE: If analyzing DyCE results, the Normalized option for the spectrum plot must be
checked to see all of the temporal spectra when the mouse pointer is over the image cube.

NOTE: A maximum of 10 components can be unmixed.

Figure 8.21  Mark the Area of a Temporal Component on the Image Cube

Change the line thickness (optional)

Mark a region

Double-click to 
edit a name.
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8.4 DyCE Results
The Unmixing window shows the DyCE results. The example in Figure 8.22 shows three “temporal 
spectra” (signal as a function of time). 

Viewing Unmixed Images

An unmixed image shows the maximum signal of a temporal spectrum.

 Double-click an unmixed image to view it in an image window (Figure 8.23). The Tool Palette is 
available for viewing and analyzing the image.

 Click the  button to view the unmixed images as a sequence(Figure 8.23). The Tool Palette is 
available for viewing and analyzing the sequence. The software prompts you to save the sequence 
when closing the Sequence View window.

Table 8.3  Spectrum List Toolbar

Item Description

Enables you to view and save the unmixed images as a sequence dataset. The image 
adjust, corrections/filtering, image information, or ROI tools are available for the images.

Enables you to subtract one spectrum from another (see page 157).

Adds a component to the spectrum list.

Deletes the last spectrum in the spectrum list.

Figure 8.22  DyCE Results – Three Temporal Spectra

Composite of the 
unmixed images

Temporal spectra 
show signal time 
course of different 
anatomical 
regions 

Unmixed images. 
Each image is a 
representation of a 
temporal spectrum 
at the peak signal 
time point

Available for 
Cherenkov 
data only
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Viewing the Composite Image

1. Double-click the composite thumbnail.

The Composite window opens.

Figure 8.23  View an Unmixed image in an Image Window or View all Unmixed Images as a Sequence

Figure 8.24  Open the Composite Window

Select the unmixed images to 
include in the composite image
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2. Add or remove the check mark next to an image to include or exclude the data from the composite 
image.

3. Use the image adjust tools at the bottom of the Composite window to adjust the appearance of 
the composite image.

Table 8.4  Composite Window

Item Description

Sends the composite image to the “top” of the image cube.

\\\ Copies the Composite window to the system clipboard.

Opens a dialog box that enables you to export the composite image to a graphic file 
(for example, .png).

Opens the print dialog box.

Shows the color of the data for the highlighted image.

Click the color swatch to open the color palette which can be used choose a color 
for the selected image data.

Data name for the highlighted image. Double-click the name to edit it.

Click the Image Cube tab in the 
Unmixing window to view the 
image cube. See Figure 8.19 on 
page 152 for more details on the 
image cube.

Composite image displayed on top 
of the image cube. 
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Correcting Temporal Spectra

Temporal spectra can be corrected for overlapping spectra; for example, correcting fluorescence 
temporal spectra for tissue autofluorescence.

1. Click the  button in the Unmixing window.

2. In the dialog box that appears, choose the spectra to subtract (Figure 8.25).

NOTE: If correcting for tissue autofluorescence, one of the unmixed components of the dataset
should be tissue autofluorescence signal only.

Figure 8.25  Choose Temporal Spectra to Subtract: A - x*B = C

Table 8.5  Computed Spectrum

Item Description

Normalized Choose this option to normalize the spectra with respect to time 
zero.

Result: C = A - x*B The subtraction performed by the software where "x" is a factor 
that ensures the residual signal is positive. 

Autoscaling Choose this option to normalize spectra signal on a scale of zero 
to one.

Fit Offset If this option is chosen, the software computes and removes an 
intensity baseline from the spectra. 

Choose 
spectrum “A”

Computed 
spectrum ("C")

Choose 
spectrum “B”

Computed 
spectrum “C”
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Error Tolerance The software computes a default error tolerance (the factor "x" for 
A - x*B) such that signal B is maximally removed from signal A 
with no negative result. Moving the slider adjusts the error 
tolerance and automatically updates the computed spectrum.

Choose ”New” to save computed spectrum with the specified 
name and color. Click Apply to add the computed spectrum to the 
line plot and spectrum list in the Unmixing window.

Choose a spectrum number from the drop-down list to overwrite 
that spectrum with the computed spectrum when you click 
Apply. 

Table 8.5  Computed Spectrum (continued)

Item Description



Appendix A   IVIS Acquisition Control Panel
Control Panel Functions
Manually Setting the Focus  on page 162

A.1 Control Panel Functions
The control panel provides the image acquisition functions (Figure A.1).

Figure A.1  IVIS Acquisition Control Panel – Auto Exposure Selected

NOTE: The control panel is only available on the PC workstation that controls the IVIS Imaging
System. The options available in the IVIS acquisition control panel depend on the imaging system,
selected imaging mode (Image Setup or Sequence Setup), and the filter wheel or lens option that
are installed.

Table A.1  IVIS Acquisition Control Panel

Item Description

 Luminescent Choose this option to acquire a luminescent image.

 Fluorescent Choose this option to acquire a fluorescent image. 

 Photograph Choose this option to automatically acquire a photograph. The illumination lights at the 
top of the imaging chamber are on during a photographic image so that the system can 
acquire a black and white photograph of the sample(s). 

Note: You can adjust the appearance of the photographic image using the Bright and 
Contrast controls (see Viewing Intensity Data, page 62).

To acquire an image using auto exposure, click 
the  arrow and select Auto.
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Exposure time The length of time that the shutter is open during acquisition of an image. The 
luminescent or fluorescent signal level is directly proportional to the exposure time. 
The goal is to adjust the exposure time to produce a signal that is well above the noise 
(>600 counts recommended), but less than the CCD camera saturation of ~60,000 
counts. 

Luminescent exposure time is measured in seconds or minutes. The minimum 
calibrated exposure time is 0.5 seconds. The exposure time for fluorescent images is 
limited to 60 seconds to prevent saturation of the CCD. There is no limit on the 
maximum exposure time for luminescent images; however, there is little benefit to 
exposure times greater than five minutes.The signal is linear with respect to exposure 
time over the range from 0.5 sec to 10 minutes. Integration times less than 0.5 seconds 
are not recommended due to the finite time required to open and close the lens shutter. 

Binning Controls the pixel size on the CCD camera. Increasing the binning increases the pixel 
size and the sensitivity, but reduces spatial resolution. Binning a luminescent image can 
significantly improve the signal-to-noise ratio. The loss of spatial resolution at high 
binning is often acceptable for in vivo images where light emission is diffuse. For more 
details on binning, see the reference article Detection Sensitivity (select Help → 
References on the menu bar).

Recommended binning: Small (1-4) for imaging of cells or tissue sections, Medium (4-
8) for in vivo imaging of subjects, or Large (8-16) for in vivo imaging of subjects with 
very dim sources.

F/stop Sets the size of the camera lens aperture.The aperture size controls the amount of light 
detected and the depth of field. A larger f/stop number corresponds to a smaller 
aperture size and results in lower sensitivity because less light is collected for the 
image. However, a smaller aperture usually results in better image sharpness and 
depth of field.

A photographic image is taken with a small aperture (f/8 or f/16) to produce the sharpest 
image and a luminescent image is taken with a large aperture (f/1) to maximize 
sensitivity. For more details on f/stop, see the reference article Detection Sensitivity 
(select Help → References on the menu bar).

Excitation Filter A drop-down list of fluorescence excitation filters. For fluorescent imaging, choose the 
appropriate filter for your application. For luminescent imaging, Block is selected by 
default. If you select Open, no filter is present. For systems equipped with spectral 
imaging capability, choose the appropriate emission filter for your application.

Note: On some models with standard filter sets, the excitation filter selection 
automatically sets the emission filter.

Emission Filter A drop-down list of fluorescence emission filters located in front of the CCD lens. The 
emission filter wheel is equipped with filters for fluorescence or spectral imaging 
applications. The number of filter positions (6 to 24) depends on the system. For 
luminescent imaging, the Open position (no filter) is automatically selected by default.

Lamp Level Sets the illumination intensity level of the excitation lamp used in fluorescent imaging 
(Off, Low, High, and Inspect). The Low setting is approximately 18% of the High setting. 
Inspect turns on the illumination lamp so that you can manually inspect the excitation 
lamp. 

Note: Make sure that the filters of interest are selected in the filter drop-down lists 
before you select Inspect. The Inspect operation automatically positions the selected 
filters in the system before turning on the lamp. Subsequent changes to the filter popup 
menus will have no effect until another Inspect operation is performed.

Overlay If this option is chosen, the system automatically displays the overlay after acquisition 
is completed (for example, luminescent image on photograph).

Lights Turns on the lights located at the top of the imaging chamber.

Table A.1  IVIS Acquisition Control Panel (continued)

Item Description
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Field of View Sets the size of the stage area to be imaged by adjusting the position of the stage and 
lens. The FOV is the width of the square area (cm) to be imaged. A smaller FOV gives a 
higher sensitivity measurement, so it is best to set the FOV no larger than necessary to 
accommodate the subject or area of interest. The FOV also affects the depth of field 
(range in which the subject is in focus). A smaller FOV results in a narrower depth of 
field. Select the FOV by choosing a setting from the drop-down list. See Table A.2 for 
more details on the calibrated FOV positions. 

Mouse Imaging 
Shuttle

Choose this option if the subject will be contained in the Mouse Imaging Shuttle during 
image acquisition. 

Load Moves the stage from the cleaning position back to the home position.

Subject height 
(cm) 

Sets the position of the focal plane of the lens/CCD system by adjusting the stage 
position. The subject height is the distance above the stage that you are interested in 
imaging. For example, to image a mouse leg joint, set the subject height to a few mm. 
To image the uppermost dorsal side of a mouse, set the subject height to the 1.5 - 2.0 
cm. The default subject height is 1.5 cm.

Focus Drop-down list of focusing methods available:

Use subject height – Choose this option to set the focal plane at the specified subject 
height. 

Manual – Choose this option to open the Focus Image window so that you can 
manually adjust the stage position. For more details on manual focusing, see page 162.

Batch Sequences Choose this option if you want to specify multiple, separate image sequences for batch 
acquisition (multiple image sequences are automatically acquired, one after another, 
without user intervention). See page 40 for more details.

Temperature The temperature box color indicates the temperature and status of the system:
 White box – System not initialized.
 Red box – System initialized, but the CCD temperature is out of range.
 Green box – System is initialized and the CCD temperature is at or within acceptable 

range of the demand temperature and locked. The system is ready for imaging.

Click the temperature box to display the actual and demand temperature of the CCD and 
stage. See page 17 for more details.

Acquire Click to acquire an image using the settings and options selected in the control panel 
or to acquire an image sequence specified in the Sequential Setup table.

Imaging Wizard Click to start the Imaging Wizard

Sequence Setup Click to display the sequence table so that you can specify and manage sequence 
acquisition parameters, or open sequence acquisition parameters (xsq). See page 42 
for more details on manually setting up an image sequence,.

Image Setup Click to close the sequence table.

Initialize Click to initialize the IVIS Lumina Series III. See page 16 for more details on initializing 
the system.

Table A.1  IVIS Acquisition Control Panel (continued)

Item Description
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A.2 Manually Setting the Focus
The IVIS Imaging System automatically focuses the image based on subject height. If you do not 
want to use the automatic focus feature, you can manually set the focus.

1. In the control panel, choose Manual Focus in the Focus drop-down list.

The Manual Focus window appears.

2. To mark the center of the camera in the window, put a check mark next to Display CCD Center.

3. Select the size of the step increment that the stage moves: Coarse, Normal, or Fine.

4. Click Up or Down to move the stage and change the focus.

5. If necessary, select another F/stop setting from the drop-down list and adjust the light level using 
the  arrows.

6. Click Update to apply the settings.

The resulting focal plane (cm above the stage) is automatically entered in the Subject height box.

7. Click OK when the image is focused.

Table A.2  Field of View (FOV) Settings

FOV Setting FOV (cm)

A 5

B 7.5

C 10

D 12.5

E1

1 Position E is available when the XFOV-24 lens (PN 
123177) is installed.

24

Z2

2 Position Z is available when the ZFOV-2.6 lens (PN 
127285) is installed.

2.6

Figure A.2  Opening the Manual Focus Window



Appendix B   Planar Spectral Image Analysis
About Planar Spectral Image Analysis
Image Sequence Requirements
Analyzing Data  on page 164
Viewing Graphical Results  on page 167
Managing Results  on page 168

B.1 About Planar Spectral Image Analysis

Planar spectral image analysis can determine the average depth and total photon flux of a luminescent 
point source in a user-specified region of interest. 

B.2 Image Sequence Requirements
Use the Imaging Wizard to set up the image sequence required for planar spectral image analysis. 
See page 34 for more details on the Imaging Wizard.

At a minimum, the sequence must include a photographic and luminescent image at the first 
wavelength and a luminescent image at a second wavelength. The data must be acquired in the 
wavelength range from 560-660 nm.

NOTE: The Planar Spectral Imaging tools are only available if “Show Advanced Options” is
selected in the user preferences. See page 171 for details. Planar spectral imaging requires narrow
band emission filters. The 40 nm wide emission filters that are standard on the IVIS Lumina Series
III will not work. Planar spectral imaging requires a special set of 20 nm wide emission filters.
Please contact PerkinElmer Technical Service (see page 3) for additional details.

TIP: See the tech note Planar Spectral Imaging for theory and examples of planar spectral
imaging. Select Help → Tech Notes on the menu bar.
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B.3 Analyzing Data
1. Load the image sequence that you want to analyze. 

2. Click Planar Spectral Imaging in the Tool Palette.

3. Select the emission filter wavelengths for the analysis in the Analyze tab (Figure B.2).

It is recommended that you do not include a wavelength in the analysis if the signal is less than 
or equal to the autoluminescent background. If autoluminescent background is a concern, you can 
create a background ROI and link it to the measurement ROI prior to planar spectral analysis. 
(See Measuring Background-Corrected Signal on page 96 for more details.)

Figure B.1  Sequence for Planar Spectral Image Analysis

Figure B.2  Planar Spectral Imaging Tools – Analyze Tab

For more details on the Analyze tab, see page 166.

Emission filter 
wavelengths selected 
for the analysis
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4. In the ROI List drop-down, select All or a particular ROI in an image for the analysis. If there is 
no measurement ROI, draw an ROI that includes the area for analysis. (See page 90 for more 
details on drawing ROIs.) 

You only need to draw the ROI(s) on one image in the sequence. The software copies the ROI(s) 
to all other images of the sequence during the analysis. The ROI should include as much of the 
light emission from a single source as possible.

5. Choose the tissue properties. In the Properties tab, choose Mouse Tissue or XPM-2/XFM-2 
(mouse phantom) from the Tissue Properties drop-down list.

The software automatically sets the internal medium index of refraction based on the selection in 
the Tissue Properties list

Figure B.3  Selecting ROIs for Planar Spectral Image Analysis

Figure B.4  Planar Spectral Imaging Tools

Analyze tab Results tabProperties tab
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6. Make a selection from the Source Spectrum drop-down list (Firefly in this example).

7. Click Analyze in the Analyze tab.

The Results tab displays the computed average depth (mm) and total flux (photon/sec) of the 
luminescent point source in the specified ROI(s). For more details on the results, see Table B.1.

Table B.1  Planar Spectral Imaging Tools

Item Description

Analyze tab

Sequence Name of sequence used for the analysis.

Tissue, Source The tissue properties and source spectrum selected in the Properties tab.

Select Filters In the Filter box, select the acquisition wavelengths for the images in the 
selected sequence. To select non-adjacent wavelengths, press and hold the Ctrl 
key while you click the wavelengths. (Macintosh users, press and hold the Cmd 
key while you click the wavelengths.)

ROI List A drop-down list of the ROIs in the active image.

Analyze Click to perform the spectral analysis.

Properties tab

Tissue Properties Drop-down list of the absorption and scattering properties for Mouse Muscle or 
XPM-2/XFM-2 (mouse phantom).

Note: If a result from an earlier version of Living Image software is loaded, the 
tissue type will be listed in this drop-down list. 

Source Spectrum Drop-down list of luminescent sources.

Plot Tissue Properties - Click to display graphs (cm-1 vs. nm) of the absorption 
coefficient (μa), effective attenuation coefficient (μeff), and reduced scattering 
coefficient (μ’s).
Source Spectrum - Click to display the spectrum of the selected luminescent 
source (intensity versus wavelength, normalized to one).

Results tab

Spectral Results ROI - Name of the analyzed ROI.

Depth (mm) - Estimated depth of the point source.

Total Flux (photons/sec) - Estimated total photon flux from the point source.

Plot Linear Fit Displays a graph of normalized intensity versus the effective attenuation 
coefficient (μeff, the optical property of the tissue selected in the Tissue 
Properties drop-down list) along with the linear fit to these data determined by 
the spectral analysis code.

Plot Intensity Displays a graph of normalized intensity versus wavelength. Intensity is 
normalized by the selected source spectrum and filter transmission properties.

Export Opens a dialog box that enables you to save the results to a text file (.txt).

Save Results Name - A drop-down list of saved results. Includes the default name for new 
unsaved analysis results (SpIm_<name>). 

Delete - Deletes the selected results.

Load - Opens the selected results.

Save - Saves the analysis results. Results name appears in the Name drop-down 
list).
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B.4 Viewing Graphical Results
1. In the Results tab, select an ROI.

2. Click Plot Intensity or Plot Linear Fit (Figure B.5).

Linear fit graph – Plots the logarithm of the intensity, normalized to the selected source 
spectrum and the filter transmission properties, against the optical property of the tissue (μeff). 
The slope of the line is the source depth. If any of the measured points (in red) deviate 
significantly from the straight line fit, then the analysis results may be suspect. The horizontal 
error bars represent the uncertainty in the optical properties (usually estimated at ±10%). The 
vertical error bars represent noise in the image.

Intensity graph – Displays a graph of the measured intensity in the selected ROI at each 
wavelength in the analysis. The intensity is normalized to the selected source spectrum and the 
filter transmission properties.

To export graph data:

1. Click the Export Data button .

2. In the dialog box that appears, select a directory for the data and enter a file name (.csv).

The data can be opened in a spreadsheet application such as Microsoft® Excel®.

Figure B.5  View the Linear Fit or Intensity Graph
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B.5 Managing Results
Go to the Results tab to select results that you want to view or manage.

Figure B.6  Planar Spectral Imaging Results

Table B.2  Managing Planar Spectral Imaging Results

To: Do This:

Save Results Select results (Splm_<name>) from the Name drop-down list and click Save. The 
planar spectral imaging results are saved with the image.

View Results Select results from the Name drop-down list and click Load.

Delete Results Select the results the results to delete from the Name drop-down list and click Delete.

Copy Results  To copy selected results, right-click the results (row in the Results tab) and select 
Copy from the shortcut menu that appears. The selected results are copied to the 
system clipboard.

 To copy all results, right-click the results table and choose Select All from the 
shortcut menu that appears. All of the results are copied to the system clipboard.

Export Results Right-click the results table and select Export Results from the shortcut menu that 
appears. In the dialog box that appears, choose a folder for the results, enter a file 
name (.txt), and click Save.



Appendix C   Image Data Corrections
The Corrections tools apply corrections or subtract adaptive fluorescence background from image 
data. 

TIP: See these technical notes for helpful information (select Help → Tech Notes on the menu
bar).
 Luminescent Background Sources and Corrections.
 Fluorescent Imaging for more about fluorescent background.
 Adaptive Fluorescence Background Subtraction.

Figure C.1  Tool Palette – Corrections Tools

NOTE: Read Bias Subtraction and Flat Field Correction are default mandatory corrections in
Radiance units mode. These corrections can be cleared in counts mode.

Table C.1  Image Data Corrections

Item Description

Lens Distortion Correction Select this option to correct for distortion at the perimeter of an image due to 
curvature of the CCD lens. Lens distortion correction is available for data 
acquired by Living Image® software version 4.3 and higher. The correction is 
particularly important for IVIS® Spectrum CT data acquired for DLIT or FLIT.

Read Bias Subtraction/Dark 
Charge Subtraction

Select this check box to subtract dark background from the image data. If a 
dark charge image is available for the imaging conditions, the dark 
background image, including read bias noise, will be subtracted. Otherwise, 
only read bias noise will be subtracted. 

Note: In Radiance (Photons) mode, dark background or read bias subtraction 
is a mandatory default. In counts mode, the check box can be cleared.

Tip: See the tech note Luminescent Background Sources and Corrections 
(select Help → Tech Notes on the menu bar).

Flat Field Correction Select this check box to apply flat field correction to the image data. 

Note: In photons mode, flat field correction is a mandatory default. In counts 
mode, the check box can be cleared.
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Cosmic Correction Select this check box to correct image data for cosmic rays or other ionizing 
radiation that interact with the CCD. See the tech note Image Data Display and 
Measurement for more about cosmic correction (select Help → Tech Notes 
on the menu bar).

Adaptive FL Background 
Subtraction

Opens the Photo Mask Setup box that enables you to set the photo mask for 
adaptive fluorescent background subtraction. 

Tip: See the tech note Adaptive Fluorescence Background Subtraction (select 
Help → Tech Notes on the menu bar).

Normalization Threshold 
(Counts)

The minimum number of counts required to perform normalization.

Table C.1  Image Data Corrections (continued)

Item Description



Appendix D   Preferences
General Preferences
Options  on page 173
Acquisition  on page 173
Theme  on page 175
Optical Properties  on page 176

You can manage user IDs and specify defaults for some parameters that are associated with the user 
ID selected at the start of a new session. 

After you log on, select Edit → Preferences on the menu bar to view the user-modifiable 
preferences.

D.1 General Preferences

NOTE: Any changes made to the Preferences are implemented at the start of the next session. The
Acquisition tab is only available in Living Image software on the workstation that controls the IVIS
Imaging System.

Figure D.1  General Preferences

Table D.1  General Preferences

Item Description

Start Up Defaults Dock Tool Palette - Choose this option to set the position of the Tool Palette in 
the application window. Choose left or right. 

Note: To undock the Tool Palette, click on the palette title bar and drag it a 
distance greater than its width. 

Window Size Specifies the dimensions of the main application window.

Width, Height - Sets the dimensions of the image window.

Restore Defaults - Click to apply the default settings.
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Some of the general preferences specify how the main application window is organized. To undock 
the Tool Palette, click on the palette title bar and drag it a distance greater than its width. To dock 
the Tool Palette in the main window, drag the palette to the right or left side of the window and 
release.

Apply Individual Color 
Scale for Sequences

Choose this option to apply a separate color scale to each thumbnail of a 
sequence. If this option is not chosen, all of the thumbnails are displayed using 
the same color scale.

Show Advanced Options If this option is selected, advanced features are available in the menu bar and 
Tool Palette, including:
 Additional ROI functionality for Auto ROI parameters.
 Planar Spectral Imaging tools in the Tool Palette.

Show Activity Window on: A drop-down list of options for when to display the activity log (Figure D.2).

Save Settings Save float-corrected image - Saves an image after all corrections are applied 
(read bias subtraction, flat field correction, cosmic correction).

Color Selections - Applies the color settings of the active image data to 
subsequently opened image data.

Folder Locations - Sets the default folder path to the current folder path 
setting. Click the Export button  in the image window to view the current 
folder path setting (Figure D.2).

Window Size & Position - Applies the active image window size and position 
settings to subsequently opened image data.

Most Recently Used Dataset History - Defines the number of recently opened 
datasets to remember and display when you select File → Recent Files → 
Menu.

Display ROI Label As 
Measurement

Sets the type of measurement in counts, radiance (photons), or efficiency to 
show in the ROI label

Figure D.2  Main Application Window

Table D.1  General Preferences (continued)

Item Description

Tool Palette

Activity Window



Living Image® 4.5.4 Software Manual Appendix D | Preferences
173IVIS® Lumina Series III Imaging System Options
D.2 Options

D.3 Acquisition

Figure D.3  Preferences – Options

Table D.2  Preferences – Options

Item Description

Edit label Choices  Opens a dialog box that enables you to edit the Living Image Universal label set.

Default Units Choose counts or radiance (photons) for image display.

Figure D.4  Acquisition Preferences – Auto Exposure
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Table D.3  Auto Exposure Settings

Item Description

Luminescent/Fluorescent Auto 
Exposure Preferences

First Preference
Second Preference
Third Preference

During auto exposure, the software acquires a luminescent or fluorescent 
image so that the brightest pixel is approximately equal to the user-
specified Target Count (Minimum). 

If the target minimum count cannot be closely approximated by adjusting 
the first preference (for example, exposure time), the software uses the 
first and second or first, second and third preferences to attempt to reach 
the target max count during image acquisition. 

Target Count (Minimum) A user-specified intensity. 

Range Values
Exp Time (sec)
Binning
F/Stop

The minimum and maximum values define the range of values for 
exposure time, F/Stop, or binning that the software can use to attempt to 
reach the target max count during image acquisition.

Restore Defaults Click to apply default settings.

Figure D.5  Acquisition Preferences – Camera Settings

Table D.4  Camera Settings

Item Description

Default Image Exposure Sets the default exposure settings that appear in the IVIS acquisition control 
panel.

Default Image Binning Standard - Binning choices include Small, Medium and Large. These are 
predetermined, factory-loaded binning values that depend on the imaging 
system camera.

Manual - Allows the user to choose a binning value (1, 2, 4, 8 or 16).

Auto Save Specifies the folder where images are automatically saved. Click the  button 
to select a folder.

Restore Defaults Click to apply the default settings.
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D.4 Theme

Figure D.6  Image View Preferences

Table D.5  Image View Preferences

Item Description

Color Palette Use these controls to select a color table for luminescent and fluorescent 
image data. Choose the Reverse option to reverse the min/max colors of the 
selected color table.

Use saved color palette 
while loading datasets

If this option is chosen, data are displayed using a user-specified color palette. 
For example, after you load data, specify a color table in the Image Adjust 
tools, and save the data. The user-specified color table is automatically 
applied whenever the data are loaded. 

Background & Text Color Sets the color of the:
 Background in the image window (shown below)
 Text for the color bar

To change a color, click the  button that opens the color palette.

ROI Color Sets the colors for the ROI outline. To change a color, click the  button that 
opens the color palette.

Luminescent - Color of the ROI outline on a luminescent image.

Fluorescent - Color of the ROI outline on a fluorescent image.

Restore Defaults Click to apply the default settings.
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D.5 Optical Properties

NOTE: Some of the Optical Properties preferences (Figure D.7) are not applicable to data acquired
on the IVIS Lumina Series III.

Figure D.7  Set Default Optical Properties Preferences (left) for the Properties Tab in the Planar 
Spectral Imaging Tools

Table D.6  Tissue properties preferences

Item Description

Tissue Properties Choose a default tissue type that is most representative of the area of interest. 
This tissue type will be used if a Subject Type is not selected in the Imaging 
Wizard and saved during acquisition. 

Restore Defaults Click to restore the defaults in the Optical Properties tab.



Appendix E   Menu Commands, Toolbars, and Shortcuts
Figure E.1  Living Image Toolbar

Table E.1  Menu Bar Commands and Toolbar Buttons

Menu Bar Command Toolbar 
Button

Description

File → Open Displays the Open box so that you can select and open an image data file. 
Double-click a SequenceInfo.txt file or ClickInfo.txt file to open the image data 
file (see page 53).

File → Browse Displays the Browse For Folder box so that you can select and an image data 
folder. The selected folder is displayed in the Living Image Browser.

File → Save Saves (overwrites) the AnalyzedClickInfo text file to update the analysis 
parameters, but the original image data files are not altered.

File → Save As Displays the Browse For Folder box so that you can specify a folder in which 
to save the image data. The original data is not overwritten.

File → Import → Atlas Opens a dialog box that enables you to import an organ atlas (.iv, .dxf, .stl).

File → Print Displays the Print box.

File → Print Preview Displays the Print Preview box that shows what will be printed.

File → Recent Files Shows recently opened datasets. 

Note: The number of files displayed can be set in the Preferences box (select 
Edit → Preferences and click the General tab).

File → Logout Opens the Select/Add User ID dialog box so that another user can logon or a 
new user ID can be added to the system.

File → Exit Closes Living Image software.

Edit → Copy Copies the active image window to the system clipboard.

Edit → Image Labels Opens the Edit Image Labels dialog box that enables you to edit the label set 
information for the active data (see Figure 5.39 on page 85).

Edit → Preferences Opens the Preferences box (see page 171).

View → Tool Bar Choose this option to display the toolbar.

View → Status Bar Choose this option to display the status bar at the bottom of the main window.

View → Tool Palette Choose this option to display the Tool Palette.

View → Activity Window Displays the Activity window at the bottom of the main application window. 
The Activity window shows a log of the system activity.
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View → Image Information Displays the Image Information box that shows the label set and image 
acquisition information for the active data.

View → ROI Properties Displays the ROI Properties dialog box (see page 102).

View → ROI Measurements Displays the ROI Measurements table.

View → Image Layout 
Window

Opens the Image Layout window that enables you to paste an image of the 
active data in the window. 

Tools → Well Plate 
Quantification for ...

Opens the Well Plate Quantification window.

Tools → Image Overlay for... Opens the Image Overlay window for the active data.

Tools → Colorize Opens the Colorized View tab for the active sequence.

Tools → Image Math for... Opens the Image Math window for the active data.

Acquisition → Background 
→ Measure Dark Charge

Opens a dialog box that enables you to acquire a dark charge measurement.

Acquisition → Background 
→ Add or Replace Dark 
Charge

Opens a dialog box that enables you to select an instrument luminescent 
background. This background measurement is subtracted from luminescent 
images.

Acquisition → Background 
→ Measure and Replace Dark 
Charge

Measures the dark charge under the same conditions as the currently selected 
image. When the measurement is complete, the newly acquired dark charge 
image will be included in the dataset of the current image, replacing any 
existing dark charge image that may be present in the dataset.

Acquisition → Background 
→ View Available Dark 
Charge

Opens a dialog box that enables you to view the dark charge measurements 
for the system.

Acquisition → Background 
→ Clear Available Dark 
Charge

Clears all dark charge images from the system.

Acquisition → Background 
→ Auto Background Setup

Opens a dialog box that enables you to acquire background images, or 
schedule or disable automatic background acquisition.

Acquisition → Fluorescent 
Background → Measure 
Fluorescent Background

Starts a measurement of the instrument fluorescent background.

Acquisition → Fluorescent 
Background → Add or 
Replace Fluorescent 
Background

Opens a dialog box that enables you to select an instrument fluorescent 
background measurement for the active image data. If the “Fluorescent 
Background” Subtraction option is chosen in the Corrections/Filtering Tool 
Palette, the background measurement is subtracted from the image data.

Acquisition → Fluorescent 
Background → Measure and 
Replace Fluorescent 
Background

Measures fluorescent background under the same conditions as the currently 
selected image. When the measurement is complete, the newly acquired 
background image will be included in the dataset of the current image, 
replacing any existing background image that may be present in the dataset.

Acquisition → Fluorescent 
Background → View 
Available Fluorescent 
Background

Opens a dialog box that displays the fluorescent background measurements 
for the system. If a fluorescent background is selected, the “Fluorescent 
Background Subtraction” option appears in the Corrections/Filtering Tool 
Palette. Choose the “Fluorescent Background Subtraction” option to subtract 
the user-specified background measurement from the image data.

Table E.1  Menu Bar Commands and Toolbar Buttons (continued)

Menu Bar Command Toolbar 
Button

Description
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Acquisition → Fluorescent 
Background → Clear 
Available Fluorescent 
Background

Opens a dialog box that enables you to remove the fluorescent background 
measurements from the system.

Acquisition → Auto-Save If Auto-Save is selected, all images are automatically saved to a user-selected 
folder.

Acquisition → Auto-Save To Opens a dialog box that enables you to select a folder where images will be 
saved to automatically. 

Window → Close Closes the active image window.

Window → Close All Closes all image windows.

Window → Cascade Organizes the open image windows in a cascade arrangement (see page 54).

Window → Tile Organizes the open image windows in a tiled arrangement (see page 54).

Window → 1. <Image or 
Sequence name>

Window → 2. <Image or 
Sequence name>

Window → etc.

A list of the open image windows. Click a window in the list to make it the 
active window (indicated by a check mark).

Window → Other Windows → 
<window name>

Lists other windows that are open. For example, If the Living Image Browser 
is open, use these commands to make the browser the active window and 
display it on top of all other open windows.

Help → User Guide Displays the Living Image Software Manual.

Help → Tech Notes Displays a folder of technical notes. 

Note: For the most recent collection of technical notes, please see the IVIS 
University download page.

Help → License information Displays the license information.

Help → Plug-in Information Displays a list of tool plug-ins and Tool Palette plug-ins.

Help → IVIS Reagents Opens the PerkinElmer web page for In Vivo Imaging Reagents.

Help → About Living Image Displays information about Living Image software and PerkinElmer technical 
support contact information.

Click this button, then click an item in the user interface to display information 
about the item.

Table E.1  Menu Bar Commands and Toolbar Buttons (continued)

Menu Bar Command Toolbar 
Button

Description

http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php
http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php
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Table E.2  Keyboard Shortcuts

Keys Shortcut Description

Ctrl + B Opens the Living Image Browser.

Ctrl + C Copies the active image to the system clipboard.

Ctrl + D Arranges open windows in a cascade.

Ctrl + O Displays a dialog box that enables you to open data.

Ctrl + P Open the Print dialog box.

Ctrl + S Saves the active file or window.

Ctrl + T Tiles the open windows.

Ctrl + W Closes the active window.

Shift + F1 Changes the mouse pointer to the “What’s This” tool . 

Click this button, then click an item in the user-interface to display information about the item.

NOTE: Macintosh users use the Cmd key (apple key) instead of the Ctrl key.
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